08-29-13 05:37 PM
36 12
  1. JoJo78's Avatar
    Ok something seem to be wrong.
    For the past 2-3 days I noticed that my very active phone (being me on BBM or my phone saying the AOL "you got mail") seem to get quiet every once in a while.
    Then I realized that instead of my service provider name I'd have "Initialization Failed" on the top of the screen.
    I turn the phone off and on and it gets fixed.
    Why is my phone doing this all of a sudden?!
    08-13-08 11:32 AM
  2. Reed McLay's Avatar
    Initialization Failed is your devices polite way of saying, your carrier is not configured correctly or there is a problem with your device.

    First step, check your memory usage. Options / Status will display your File Free Memory. It should stay about 12,000,000 for smooth operation. If it gets lower then that, you can clean out samples and unused software to reclaim memory.

    My bet, your carrier is dropping the ball.
    08-13-08 11:44 AM
  3. JoJo78's Avatar
    I haven't had the time to do the clear memory thingy and yes I am guilty of leaving my memory go down to about 1mb before doing a soft reset.
    But I've been doing this for a while and the Initialization Failed issues was never there before.
    This sucks.
    Not all BB users know about the memory leaks BB has.
    Moreover, I am positive not everyone does the John Clark Memory free-up and they don't have these issues.
    I hope this crap doesn't make me dump BB.
    I'm already getting tired of doing a soft reset on a daily basis and checking my phone a thousand times a day to make sure I don't go below 1MB of free memory.
    08-13-08 12:09 PM
  4. JoJo78's Avatar
    There it goes again! Mo&^*f*^er!

    I'm doing the double soft reset (equivalent to a battery pull), if it doesn't fix it. I might switch...this is pissing me off!
    08-13-08 12:12 PM
  5. tnewton3's Avatar
    Yes this is not a device problem and is on the carrier, freeing up memory may not fix the problem as needed contact you carrier

    Posted from my CrackBerry at wapforums.crackberry.com
    08-13-08 12:13 PM
  6. cutdacheck2003's Avatar
    There it goes again! Mo&^*f*^er!

    I'm doing the double soft reset (equivalent to a battery pull), if it doesn't fix it. I might switch...this is pissing me off!
    Jo why didnt you tell me you were having an issue?
    08-13-08 12:16 PM
  7. JoJo78's Avatar
    I told you! Well I told you just now but I told you.
    This is the 3rd time for the day.
    Now you can't reach me
    08-13-08 01:41 PM
  8. liestarter's Avatar
    I was at T-mo around 12 o'clock to figure out why my phone was displaying “Initialization Failed“ on the top of the screen. The lady told me it was a bad phone because I bought it off of ebay. But I told it has worked for months, she did something and when she came back she said she “switched the SIM card and everything is working fine.” So, everything I did didn't work until I took it to T-mo. And it still is a mystery…
    08-14-08 05:48 PM
  9. JoJo78's Avatar
    Ok...it's been a couple of days and I haven't gotten this error.
    Things that I noticed the couple of days I got this error:
    • My battery was pretty low
    • My BBM didn't seem to be working so I believe my provider was having some issues
    • We had some really bad weather coming our way so maybe the provider was having issues due to the weather

    After I charged my phone I haven't seen this error any more.
    The thing is that previous to the date I made this post I noticed the error and simply rebooted. I didn't think much of it so I can't remember whether I had low battery or not. AND I know I have had low battery before and didn't have this error.

    I did call my service provider and the agent told me she didn't see anything wrong with my phone (I assume my phone's errors shows in her system or something) but I did call her after a reboot...not while I had the error displayed on my phone.

    I'll keep an eye on it though because I don't feel like I have gotten to the bottom of it.

    Thanks for all the help guys.
    08-15-08 02:33 PM
  10. blg923's Avatar
    this problem could be associated with your SIM card, try re-seating it, if that doesn't work, your SIM may be on it's way out and you may have to replace it
    08-15-08 02:35 PM
  11. JoJo78's Avatar
    But I just got this sim card in April! I've had sim cards for years with no problems.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-15-08 02:58 PM
  12. blg923's Avatar
    Yeah, even though your SIM is fairly new, it could just be a bad one, did you try taking it out and putting it back in, ensuring nothing is on the terminals or the copper diodes of the SIM?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-15-08 03:05 PM
  13. JoJo78's Avatar
    Nah...I haven't touch the sim since I put it in. I will try pulling it out tonight and make sure everything looks right in there.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-15-08 03:38 PM
  14. soccrstr035's Avatar
    i have a blackberry 8700g for tmoblie but i have service through att is it possible for it to work because it is saying initialization failed when i boot it up
    09-04-08 06:26 PM
  15. berriluvlie's Avatar
    i hope you got your issue resolved. just wanted to let you all know that I had the same issue last night (initialization failed, sos) and t-mo help support (was really nice) said that it was a tower issue. woke up this morning and nothing was resolved. I went to t-mo store because I read all the comments from crackberry (THanks guys!) that it might be the sim. Lo and Behold, it was the sim. changing the sim card also changes your tower where your signal is coming from so it solved both. I'm just glad it wasn't my curve, i was going through berry withdrawal this morning when i had to carry my husbands LG phone with Verizon. Just wanted to give a heads up on this initialization failed/ sos issue.
    09-21-08 05:26 PM
  16. tanayjain's Avatar
    I'm hving the same god damn problem....
    initialization failed.... and SOS
    12-09-08 09:35 AM
  17. Pillsbury187's Avatar
    well i totally dropped my bkb like 2 feet from my lap to the cement just now no water damage or anything and intimidately picked it up and it said "sos initialization failed" did a hr and toggled the sim still the same issue i even turned the wireless on and off nothing, so i came upon this post realized i did everything and checked out my sim and that's the problem, i looked at it closely and i believe when i dropped it the battery must have pushed against the sim card and where it connects to the little prongs actually dented the sim card in and i believe now there isn't a good connection there because its bent in, soooo i put in my g/f's sim and it worked fine!

    sim card is the problem

    sorry for the very long run on sentence!

    will be at at&t tomorrow!

    so next time this happens what the question should be is, is your sim card gold connectors on the back flat or bowed in? cause if they are bowed in the connection isnt good anymore and it needs replaced!
    12-31-08 04:37 AM
  18. tjs.communications's Avatar
    Have the SIM card exchanged with your carrier..... the SIM in the phone is going back and should be replced. Most carriers will replace them at no charge.
    08-27-09 02:13 PM
  19. SingleBerry's Avatar
    I believe it may be an "unknown" combination of hardware and Network problems, of some sort.

    I had 2 issues with the "Initialization failed" msg:

    1) After I unlocked my Javelin about 4 months ago (by IMEI) it would only take the Sim from the original Network. When I insert the Sim from the other Network the above msg will appear (Initialization Failed). One would think it is a Sim problem, however, if I take that same Sim (not original Network) and insert it in another device (locked or Unlocked), it will work like a charm. On this issue I had people saying that the device was not properly unlocked (??), even though the network shows disable. The only thing I did not do is try it with a Sim card from a third Network (Since we only have 2 Networks on the island)

    2) I recently was working on an issue with someones 8120 that was freezing and doing strange things like by itself popping up the number 7 and the "x" when charging without touching the device (no I don't believe in ghosts). I did a JLC wipe and replaced the OS and it remained doing the same things. After a couple of days of letting it sit, now it is giving me the "Initialization failed - SOS" error msg. This phone was bought already unlocked and used for a couple of weeks. It was picking up network signals when it was in "Casper" mode (freezing).

    So far I have not had a clear explanation on this issue of "Initialization Failed", whether it is Hardware, Software, or Network related problem, or if it is fixable. In the meantime, the 8120 (brand new phone) is unusable.

    Any wisdom on this issue is greatly appreciated.

    Last edited by SingleBerry; 10-02-09 at 09:58 PM.
    10-02-09 09:48 PM
  20. mattglobal's Avatar
    I got this error this morning. Restarting the phone didn't change anything. I went to the nearest T-Mobile store and asked them to replace my SIM card. All better now.
    10-21-09 11:14 AM
  21. ginodp's Avatar
    I have the same problem with my Curve 8520. When i put the sim in a other phone it works just fine. Will go to the store tomorrow.
    11-20-09 02:18 PM
  22. silaslynch's Avatar
    I have the curve 8900. I was in the middle of BBM'ing when all of a sudden my network wouldn't work anymore and I got the "initialization failed" msg. I have tried 3 different sims and still NOTHING ...Has anyone figured this out?
    03-02-10 08:41 AM
  23. djflako's Avatar
    dont even bother looking for more answers, its a problem with simcard... mine had the same problem about 10 mins ago... i had no signal.. the sos sign and init faild on top on my bb bold 9700... what i did was switch to an unused unactivated simcard i had and as soon as it turned on it had signal and right now im on the phone with tmo custom service to activate it again.. so pretty much ... its a simcard problem
    11-21-10 09:49 PM
  24. KnarleyCarlee's Avatar
    This is not a network issue, it is either a device or sim card issue. Power your phone on without the sim card in it and if it says 'insert sim', this means you need to activate a new sim. If it still says 'initialization failed' without the sim in it, that means you need to run application loader because it is a device related issue. If you need to run application loader, search for instructions on your carrier's forum.

    Don't try to blame the carrier for everything.
    01-14-11 07:17 AM
  25. 2thepoint's Avatar
    Just to confirm, the issue is with the sim card. I had the same issue with the "sos and initialization failed" notice. As soon as I changed the sim card and activated it, everything was back to normal. (side note: the blackberry fell on the ground 2 times on the same week I received the "initialization failed" notice.)
    Last edited by 2thepoint; 04-14-11 at 06:44 PM.
    04-13-11 11:28 PM
36 12