1. justavillain's Avatar
    I bought an 8320 for the t-mobile network. I got it unlocked. It said the code was accepted. It says ATT all over in the network stuff. But it does not send calls. I have not tried to call it as I have switched back to my other phone till I have some kind of idea to get this working.

    Any help would be greatly appreciate it.
    09-15-09 04:40 PM
  2. xliderider's Avatar
    Try this guide:


    Posted from my CrackBerry at wapforums.crackberry.com
    09-15-09 07:24 PM
  3. justavillain's Avatar
    I'll give that a try tonight. Any other ideas?
    09-16-09 06:28 PM
  4. justavillain's Avatar
    I cannot get the service books. So the above method did not work.

    Is there a chance that the unlock failed to actually unlock this phone?
    09-16-09 07:28 PM
  5. xliderider's Avatar
    If the unlock was unsuccessful, the BB would give you an invalid/unauthorized sim message.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-16-09 09:22 PM
  6. justavillain's Avatar
    Would changing the OS help here?
    09-18-09 12:15 PM
  7. obaquerizo's Avatar
    first go to Options - Advanced Options - Sim Card - type MEPD that will let you know if the phone is unlock, and that will let you know if you do ok, ans also go to call logs option smart calls check is well configure your phone?
    09-18-09 12:28 PM
  8. justavillain's Avatar
    under the sim card it says everything is disabled.

    I went to Call Logs > options > I didn't see smart calls, I had smart dialing,

    But I was lost after that.
    09-18-09 01:03 PM
  9. justavillain's Avatar
    I installed a new OS...it still does the same thing...everything is unlocked.

    the tower in the corner shows the bars always moving, it'll show full bars, then no bars, the SOS. the little arrow never stop flashing...

    Any help would be awesome!!!!
    09-18-09 03:03 PM
  10. TheRemoteUnlockercom's Avatar
    What happens if you go to Service Status in the Manage connections menu? What does it say?
    09-22-09 09:13 PM