1. gotonenow's Avatar
    Hi

    my BB worked good for browsing with 711 speak out.. it is a rogers canada service.

    I updated my os and lost my rogers service books.

    When i downgrade to os5 I get them back

    when I upgrade back to os6 I get to SB..

    So I can't use the browser, only on wifi, even though I have speakout 711 browsing that worked for 1 whole year that way, if i put my sim card back in my old BB it still works with the browser and opera mini.

    How can I get rogers service books, nobody will give them to me, I have tried the hosting routing table, rogers can't help, 711 doesn't know anything...


    Frustraiting..
    09-27-11 06:06 PM
  2. gotonenow's Avatar
    ya so i reinstalled the suggested os by rogers, the browser worked for a few minutes and then now it won't open when I click the icon, either on wifi or gprs
    09-27-11 07:16 PM
  3. unlockcellpro's Avatar
    Try wiping the device.. when you wipe the device the new service books should download.
    09-29-11 03:13 PM
  4. CarrierUnlock's Avatar
    Wrong forum
    09-29-11 05:03 PM
  5. blackberry-unlocking710's Avatar
    try to wipe your unlocked Blackberry and then update the service book. use other OS version / release for testing.
    Or, You can use other browser.
    10-03-11 06:45 PM
LINK TO POST COPIED TO CLIPBOARD