1. ernbrdn#WN's Avatar
    A little help is needed if possible. I've been having this problem with my Pearl for a few weeks now and its very annoying. I have my keyboard set to auto lock within 10 minutes of being idle. This works perfectly, the problem is when a 3rd party app interacts with my berry while the keys are locked. For instance, Jivetalk I get a message and my berry alerts me, So I unlock my berry but after I put my password in rather than going to the homescreen the screen just hangs on Please Wait. It does this until I hold down the power button until the device begins to turn off, then I can stop the shutdown procedure and go about my buisness.

    This happens with several apps, BB Smart Alarms, my alarm goes off in the morning, I unlock my keys to dismiss it but my device hangs, I can only snooze it since it seems that the power button snoozes the alarm.

    When I get an alert for a task and my keys are locked, I unlock my device and BAM please wait and it hangs, can't even get to the main screen to dismiss, etc.

    This is extremely annoying so any help or advice would be appreciated, thanks.
    09-27-08 07:15 PM
  2. ernbrdn#WN's Avatar
    Bump...

    Not sure if I was clear or not. if anyone has any ideas I'm all ears Or I can try to explain it a little better if anyone wants to take a crack at it.

    Thanks.
    09-28-08 01:46 PM
  3. sunkast's Avatar
    How much free memory do you have? Got o Options > Status, and post what numbers you see after File Free.
    09-28-08 01:53 PM
  4. ernbrdn#WN's Avatar
    My status screen is showing 14986196 bytes free, which is around 15 Megs, which from reading here and searching seems like plenty.
    09-28-08 02:22 PM
  5. sunkast's Avatar
    Yes, it should be. Do you have a media card in your phone? If you do, you could try removing it to see if that solves the issue. It may be that you will need to reload the OS onto your phone.
    09-28-08 02:42 PM
  6. ernbrdn#WN's Avatar
    Well I removed the media card from my phone and the symptoms still occur with the media card removed. Is there anything else that I could possibly try before I reinstall the OS? How would I do this, just use Desktop manager and manually reinstall it or what? I know how to do the upgrade and downgrade, since I have done both, but how would I reinstall the same OS version I have now?
    09-28-08 02:47 PM
  7. sunkast's Avatar
    09-28-08 02:52 PM
  8. ernbrdn#WN's Avatar
    Okay well I completely wiped my handheld with jl_cmdr and reinstalled my OS same thing. Wierd. Very disappointing to say the least
    09-28-08 04:25 PM
  9. ernbrdn#WN's Avatar
    Well I think I give up. I've uninstalled all of my apps one by one trying to find the culprit but no matter what I remove the problem remains. I can't bring myself to believe that it is a phone problem, but who knows.
    09-28-08 08:03 PM
LINK TO POST COPIED TO CLIPBOARD