12-23-09 02:54 AM
82 ... 234
tools
  1. 555-1212's Avatar
    Thank you Michael

    Thats what I did and tmobile tech had no clue (it might not have been a tech but she said she was) what a PIN was; so thankfully she transferred me to blackberry and got a tech there; he was able to go in and release it and then I registered and got the emails I entered on the BIS website pushed to my phone

    I still have some problems on it, if you are available either here or PM

    I cannot create email accounts on the phone itself, there is no option. There are existing email account from:
    1. tmobile that are leftover when I used the phone on their plan. But for the last several months with tmobile I was roaming on at&t towers here in Alaska on this Island where I live and had EDGE active. I know I can go to the BIS site and create those same accounts there and have them pushed to the phone but am hesitant to have two identical email accounts on same phone; or would that happen? And no I see no way to delete the leftover tmobile accounts (and there are messages associated with those emails still on the phone)
    Someone suggested wipe and reinstall. Yeesh. I am a Win 2000 MCSE and even that doesn't sound good to do to my phone LOL
    So in those old email accounts I cant send or receive from. I can send and receive text and MMS; I cannot connect to 3rd party apps like Pandora even though I un and re-installed it; I get a DNS error.

    Might be this isn't going to be 100% useful on ATT as if it came from them originally, and if thats the case then I want to know and will just quit and use it for calls text and mms.

    thanks for any help you can provide. I might be selling it anyhow once my replacements from at and t arrive (I am using this because I sent the new phones I got when I signed up with at and t back)
    The PIN is a device specific ID number used to identify your device. Is is hardoded into each device and can't be changed.

    My suggestion to you would be to contact T-Mobile and ask them to release the PIN of the device associated with your account there. If you are still receiving the emails you had when on T Mobile, it suggests that the PIN was not released.

    Once you have done this, log into the AT&T BIS page and set up your email accounts through there, ensuring that the correct PIN has been entered. After that, you should be good to go.
    08-29-09 11:03 AM
  2. chris_from_ny's Avatar
    That's normal jayman. I to bought my storm unlocked but as luck would have it the previous owner released pin and did what he had to do. I wish u good luck. Hope it works out for u

    Posted from my CrackBerry at wapforums.crackberry.com
    08-29-09 04:24 PM
  3. jayman2's Avatar
    That's normal jayman. I to bought my storm unlocked but as luck would have it the previous owner released pin and did what he had to do. I wish u good luck. Hope it works out for u

    Posted from my CrackBerry at wapforums.crackberry.com
    Hi chris. You must have missed my earlier post. My situation was fixed around the 1st week in July. The previous owner put me in touch with his VZW rep and he deleted the PIN for me and all has been great ever since. Also both Storms that I got off eBay, were advertised as being unlocked, but neither were. I had to get them both unlocked myself, but that was no biggie.
    08-29-09 05:14 PM
  4. Michael Hepples's Avatar
    Thank you Michael

    Thats what I did and tmobile tech had no clue (it might not have been a tech but she said she was) what a PIN was; so thankfully she transferred me to blackberry and got a tech there; he was able to go in and release it and then I registered and got the emails I entered on the BIS website pushed to my phone

    I still have some problems on it, if you are available either here or PM

    I cannot create email accounts on the phone itself, there is no option. There are existing email account from:
    1. tmobile that are leftover when I used the phone on their plan. But for the last several months with tmobile I was roaming on at&t towers here in Alaska on this Island where I live and had EDGE active. I know I can go to the BIS site and create those same accounts there and have them pushed to the phone but am hesitant to have two identical email accounts on same phone; or would that happen? And no I see no way to delete the leftover tmobile accounts (and there are messages associated with those emails still on the phone)
    Someone suggested wipe and reinstall. Yeesh. I am a Win 2000 MCSE and even that doesn't sound good to do to my phone LOL
    So in those old email accounts I cant send or receive from. I can send and receive text and MMS; I cannot connect to 3rd party apps like Pandora even though I un and re-installed it; I get a DNS error.

    Might be this isn't going to be 100% useful on ATT as if it came from them originally, and if thats the case then I want to know and will just quit and use it for calls text and mms.

    thanks for any help you can provide. I might be selling it anyhow once my replacements from at and t arrive (I am using this because I sent the new phones I got when I signed up with at and t back)
    Sorry for leaving you hanging on this one. You should have an icon on the device labelled "email settings". It may be in your applications folder, so try taking a look in there.

    As for setting up the accounts on the BIS page, go for it. I would suggest that if the BIS page shows the accounts (which I doubt, but possible), delete and re-add them, making sure you send the service books to your device before leaving the page. Do a battery pull on your device, and you should then have the correct email accounts showing on the device.

    The reason you can't send and receive through the old email accounts currently on the device, is that they are trying to do so through t mobile, and you are now on AT&T.

    Let me know if there is anything else you need help with.
    08-31-09 10:14 AM
  5. 555-1212's Avatar
    Hey michael
    quick note, am on wayt to work;
    email settings is there but only for bb enterprise
    bis only shows emails i set up after at and t cleared the pin, yes theres emails on the phone from tmobile days and those are the ones not working; they are not listed at bis though, you are correct.

    pushed books and pulled batt but still have issues; email setup doesnt appear and also theres no way to delete the old emails listed on the phone that i put there (directly using the phone) with tmo.

    sorry for aloppy typing, am late to work
    08-31-09 10:48 AM
  6. 555-1212's Avatar
    Sorry for leaving you hanging on this one. You should have an icon on the device labelled "email settings". It may be in your applications folder, so try taking a look in there.

    As for setting up the accounts on the BIS page, go for it. I would suggest that if the BIS page shows the accounts (which I doubt, but possible), delete and re-add them, making sure you send the service books to your device before leaving the page. Do a battery pull on your device, and you should then have the correct email accounts showing on the device.

    The reason you can't send and receive through the old email accounts currently on the device, is that they are trying to do so through t mobile, and you are now on AT&T.

    Let me know if there is anything else you need help with.
    Michael; got a question or two

    I cant edit the emails on this phone that are there from when it was with tmobile. I cant delete them, cant replace or write over...

    I could add them again through BIS but not sure if having the same ones sent again will create copies (and cause issues) or overwrite.

    So am thinking maybe a Wipe of the phone; what do you think? And if yes, then do I need to transfer contacts from phone to Sim before or does wiping affect the contacts? I was going to use the built in wipe feature unless you have some suggestion.

    BB and AT&T arent able to go further; AT&T wont support it and BB said it should be working fine with just unlocking and installing the AT&T Sim, but its not and I even describe to them and go over the things that dont work and they think I am not being accurate, I guess.

    I can call, text, MMS, email using the ones pushed by the AT&T BIS (not the earlier tmobile), upload to facbooks app (it was put there when it was with Tmobile) but get errors on other 3rd party Apps like Pandora (get a DNS error). Thanks for your help on this; have given up getting help at Howard Forums! lol they more nitpick where you post than try to help LOL
    09-01-09 05:10 PM
  7. berryswitcher's Avatar
    Hi - anybody. I hope anybody can help me. I am from the Philippines and bought an unlocked BB storm from gsmallover.com. It is factory unlocked. However, to date, I can receive text messages from my local mobile provider and call it, too. but cannot set up my email account. I tried logging in through the BIS using my IMEI and PIN but cannot log in. Please help me. I was an iPhone user and switched to BB. :-(
    Thanks.
    12-23-09 02:54 AM
82 ... 234
LINK TO POST COPIED TO CLIPBOARD