12-23-09 02:54 AM
82 1234
tools
  1. jayman2's Avatar
    Well, it was late last night when I emailed the ebay seller, whom I bought my Storm from. I'm waiting to hear from him now. He has a 98.9 positive feedback, so I should be hearing from him.

    I even called VZ CS this morning before work and explained it to them. They were very cool and understanding, but they said they could not clear the pin without speaking to the previous owner. For security reasons. I can surely understand that. For all they know, the phone may not even be mine.

    This should be a good lesson for anyone thinking of buying a used phone off ebay, or anywhere. Make sure the PIN is released, or you can forget about using email.

    You can use the previous owners email instead LOL

    Posted from my CrackBerry at wapforums.crackberry.com
    06-26-09 11:00 AM
  2. jayman2's Avatar
    Well, I believe they finally released the PIN for my storm. When I go to email setup, I can get to the PIN & IMEI entry screen now to start my setup. The only problem is... when I enter the info, I get the message that "Your account is not accessible via HTML browser. Please use your devise to access BlackBerry internet Service. Please try again".

    This is the message that I get even if I use my pc and try from the at&t setup page.

    Any thoughts?
    06-28-09 06:12 AM
  3. Michael Hepples's Avatar
    Open your browser, hit the BB key, general options. Set your browser identification to BlackBerry.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-28-09 07:11 AM
  4. jayman2's Avatar
    Open your browser, hit the BB key, general options. Set your browser identification to BlackBerry.

    Posted from my CrackBerry at wapforums.crackberry.com
    I just checked and I already had it set to BlackBerry. Also, I just recieved one of the former owner's emails again.

    But since I can now get to the PIN and IMEI enter page, I guess that's something. Once I get into the setup, I guess I can just delete that user's account. My problem is getting the setup to accept my info. I just can't figure out how to get it in. When entering the IMEI, do I use the dots or not? I've tried both ways and neither work for me.
    06-28-09 07:24 AM
  5. jayman2's Avatar
    I was wondering. When I click on the Personal Email Set Up icon, it displays the VZ logo splash screen while the page is loading. Is this normal or should it display AT&T?
    06-28-09 01:50 PM
  6. Michael Hepples's Avatar
    No, it should likely show the VZW logo, unless you have unbranded your device as well as unlocked.
    06-28-09 01:52 PM
  7. jayman2's Avatar
    No, it should likely show the VZW logo, unless you have unbranded your device as well as unlocked.
    I went to the AT&T store today. They weren't too busy so this young rep spent quite a bit of time trying to help me. He couldn't understand either, why I can't create email accounts. He said it must be something in the settings.

    If I can get to my PIN and IMEI page on my storm now, does this mean that the PIN is finally cleared?
    06-28-09 01:58 PM
  8. Michael Hepples's Avatar
    That would be my assumption. Strange that you can't configure an email account through the BIS page though. I've been trying to puzzle that one out all day.
    06-28-09 02:14 PM
  9. jayman2's Avatar
    That would be my assumption. Strange that you can't configure an email account through the BIS page though. I've been trying to puzzle that one out all day.
    The funny thing is that I had my Curve since last July and to this day I cannot get into the BIS page with that either. The rep told me that it didn't matter. I was able to set up 4 different email accounts, including 1 yahoo on that curve.

    Each time I type in my email address and password in the storm, it says invalid user name or password. Plesas retype.....
    06-28-09 02:20 PM
  10. Michael Hepples's Avatar
    Have you tried creating a new email account from your Storm? Or are you running into the username/password page that is causing you a roadblock?
    06-28-09 02:22 PM
  11. jayman2's Avatar
    Have you tried creating a new email account from your Storm? Or are you running into the username/password page that is causing you a roadblock?
    I just clicked on create account. Then I agreed to the terms. And next it tells me, "Your account is no accessible via HTML browser. Please use your device to access Blackberry Internet Service". But I'm using my storm.
    06-28-09 02:28 PM
  12. Michael Hepples's Avatar
    Do you have an email account that isn't connected to your device right now? ie: yahoo, gmail, etc. Try going through the "add" option, rather than create. Or, since you have already created a BB email in the past, try using the "ADD" feature to add it that way. See if that will allow you to get your email account up and running on your device.
    06-28-09 02:36 PM
  13. jayman2's Avatar
    Do you have an email account that isn't connected to your device right now? ie: yahoo, gmail, etc. Try going through the "add" option, rather than create. Or, since you have already created a BB email in the past, try using the "ADD" feature to add it that way. See if that will allow you to get your email account up and running on your device.
    All I get is the New Users opition to Create New Account. that gives me that message about having to create it from my devise. And the Existing Users option, which tells me that My user name or password is incorrect.
    06-28-09 02:44 PM
  14. jayman2's Avatar
    What if I were to wipe it and install another OS? Do you think that might make a difference?
    06-28-09 02:51 PM
  15. Michael Hepples's Avatar
    I would suggest that as a last ditch resort.

    However, how are you accessing the email setup? Through the setup wizard, or the Email Settings Icon?

    EDIT: Nevermind, takes you to the same page.
    Last edited by michaelwpg; 06-28-09 at 03:02 PM.
    06-28-09 02:59 PM
  16. jayman2's Avatar
    I would suggest that as a last ditch resort.

    However, how are you accessing the email setup? Through the setup wizard, or the Email Settings Icon?
    Through the Setup>Personal Email setup. I've tried the Setup Wizard also, with the same results.
    06-28-09 03:03 PM
  17. Michael Hepples's Avatar
    Question. When you access your email settings, does the page you are viewing look like this?

    06-28-09 03:16 PM
  18. jayman2's Avatar
    Question. When you access your email settings, does the page you are viewing look like this?

    No. It's just a text page with a couple of links and input boxes for Existing user login.
    06-28-09 03:21 PM
  19. jayman2's Avatar
    What OS version are you running to give you that page?
    06-28-09 03:26 PM
  20. Michael Hepples's Avatar
    All OS's have given me that page. I think you are running into your careire's BIS login page. Call them and have them reset the username and password.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-28-09 03:37 PM
  21. jayman2's Avatar
    All OS's have given me that page. I think you are running into your careire's BIS login page. Call them and have them reset the username and password.

    Posted from my CrackBerry at wapforums.crackberry.com
    I just spoke with tech support. I can access my verizon email on their website, so he said that the problem was with my Blackberry.

    When I recieved the phone Wed. it had OS 4.7.0.75. I only upgraded it to 4.7.0.148. what I'm going to do now is wipe the phone and then re-install .148 again. If this does't do the trick. I'm going to put the phone back to the state that I recieved it in and contact PayPal and try to do a return. I mean, if you can't set up emails then the phone is not as advertised. They told me at the VZ store that even if I had VZ as a carrier, I couldn't set up an email account like this. Maybe that's why the phone was so cheap. I honestly belive the seller knew this and that's why he wanted to dump it quickly. I can't even sell it like this, because I would be doing the same as he and I could run into some trouble. It hurts because it's a nice phone and everything else works just fine. It even holds EDGE very well.
    06-28-09 04:25 PM
  22. jayman2's Avatar
    I'm trying to locate OS 4.7.0.75 for the blackberry storm 9530 Verizon.
    06-28-09 07:19 PM
  23. Michael Hepples's Avatar
    Try here:

    Don Nguyen » OS 4.7.0.75 leak

    there are a few download links, I don't know how many are still active.
    06-28-09 08:02 PM
  24. jayman2's Avatar
    Try here:

    Don Nguyen » OS 4.7.0.75 leak

    there are a few download links, I don't know how many are still active.
    Thank you so much. I found a good link and downloading now.

    I'm going to downgrade my OS and try to get my money back and get a good Storm. Next time, I'll ask the seller FIRST, if the PIN is released on the phone so I can set up email accounts.
    06-28-09 08:13 PM
  25. Michael Hepples's Avatar
    Just a question. Why would you downgrade the OS when .148 is the official VZW release? And yes, as I mentioned, it is an unfortunate thing, but the PIN being released is one of those things most people don't think of when selling, and most people don't ask when buying. Good luck, and I hope it works out for you in the end.
    06-28-09 08:25 PM
82 1234
LINK TO POST COPIED TO CLIPBOARD