1. igotberryfever's Avatar
    Hello, i bought a 9850 and a 9930 i love them both they work as they should. but when i use my att chip in them bbm works internet works email says sprint has deactivated your email. i got it to work once on the 9850 but thats it. i cant get to the spot to add your account because it will give me the deac message. any help would be great. thank you
    08-29-11 03:51 PM
  2. freethisberrydotcom's Avatar
    did you go into options-device-advanced-host routing table - pressed menu and register now ??
    08-29-11 10:19 PM
  3. blackberry-unlocking710's Avatar
    Try to enter the BIS site from your PC and see if all the settings there are correct.
    08-29-11 10:36 PM
  4. Rootbrian's Avatar
    Call sprint or the carrier you're on now, and ask them to register your device again. Make sure the old PIN/IMEI/MEID/ESN# is removed. That should fix up provisioning issues.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-30-11 03:21 AM
  5. tarek307's Avatar
    Call sprint or the carrier you're on now, and ask them to register your device again. Make sure the old PIN/IMEI/MEID/ESN# is removed. That should fix up provisioning issues.

    Posted from my CrackBerry at wapforums.crackberry.com
    isn't it true that if you get the MSL code you can just unregister it yourself? and why does this matter? sprint is CDMA the GSM portion should work
    09-03-11 04:38 PM
  6. freethisberrydotcom's Avatar
    MSL code allows you to edit the phone # and removes the activation required message.
    09-03-11 05:15 PM
  7. unlockcellpro's Avatar
    Agree with freethisberrydotcom. MSL code will help you to replace your activation required message with your normal sim card network logo
    10-05-11 09:31 AM
  8. CarrierUnlock's Avatar
    Probably a delay in the BIS switch.
    10-05-11 10:16 PM
LINK TO POST COPIED TO CLIPBOARD