1. holiam's Avatar
    Hi guys,
    fairly new to BB and this forum, but I unlocked my 8820 (Verizon) today and after several calls with Orange (uk) to get them to unregister my PIN from them so that I could set up my new device with Vodafone (UK), my device is not working properly.

    My emails are coming through, and for the first time, I can make calls with the 8820, but when I try to go to the browser I get the following message

    "This is a Wi-Fi service. Please ensure your device has an active Wi-Fi connection and try again"

    Ok, when I put the wifi on, it works, but why can't I get this through gprs? and does vodafone not support edge?

    Do I need to change my settings? APN?

    I have resend the service books on a few occasions, but still no joy?

    Any help greatly appreciated.

    Regards,
    Holiam
    05-24-08 01:59 PM
  2. Reed McLay's Avatar
    Welcome to CrackBerry.

    The Browser has configuration setting to let you control the Browser.

    From a Browser screen, Options / Browser Configuration.

    Top of the screen, you can select which you want for a default. Wifi Only will not see your cellular network, Wifi preferred will.
    05-24-08 07:06 PM
  3. holiam's Avatar
    ops:
    oops, I forgot that I changed this setting trying to get opera to work.

    All is good now! Everything working, and I can make & receive call, and Opera works.
    And even more amazing, WIFI still works! I was told that this is tied to the carrier.

    So all in all, a good result!

    Why did I wait so long to turn to the dark side (BB)
    05-25-08 02:44 AM
  4. Suikertje's Avatar
    Hi I have the same problem..,..but when I go to browser configuration I dont get the option to change ..it stays at WIFI Browser.
    What do I do next?
    07-22-08 07:09 PM
LINK TO POST COPIED TO CLIPBOARD