1. kaztayli's Avatar
    I have followed all the instructions to unlock my BB Bold 9000.

    I get the menu after putting in MEPD and then nothing happens after MEP2 - I don't get a prompt to put in my unlocking code

    Now we've noticed that the Personalization menu (Sim, network, network subset, service provider, corporate) shows disabled on everything.

    Apparently this means that the phone is unlocked but yet I still can't get it to recognise any NZ sim card (the phone is originally from the UK on the 3 Mobile network)

    What am I doing wrong? I am very frustrated without my phone
    08-13-11 01:26 AM
  2. kaztayli's Avatar
    does anybody know who I can approach for help?

    I'll take any advice, help offer that anybody is willing to give
    08-13-11 04:30 AM
  3. BlackberryCodeSource's Avatar
    Go to manage connections -> Network Options -> Network mode and switch it to 2G, GSM or EDGE

    Now go back to manage connections and make sure wireless network is turned on

    that might do the trick for you.


    Let me know


    Cheers
    08-13-11 07:57 AM
  4. unlockcellpro's Avatar
    follow the procedure as explained by BlackberryCodeSource because sometime it works...
    08-14-11 11:10 AM
  5. freethisberrydotcom's Avatar
    I have followed all the instructions to unlock my BB Bold 9000.

    I get the menu after putting in MEPD and then nothing happens after MEP2 - I don't get a prompt to put in my unlocking code

    Now we've noticed that the Personalization menu (Sim, network, network subset, service provider, corporate) shows disabled on everything.

    Apparently this means that the phone is unlocked but yet I still can't get it to recognise any NZ sim card (the phone is originally from the UK on the 3 Mobile network)

    What am I doing wrong? I am very frustrated without my phone
    Which carrier are you trying to use in NZ ??
    08-14-11 11:37 AM
  6. kaztayli's Avatar
    Vodafone is our carrier in NZ
    08-15-11 03:58 PM
  7. BlackberryCodeSource's Avatar
    Hi,

    Did you try the following:

    Go to manage connections -> Network Options -> Network mode and switch it to 2G, GSM or EDGE

    Now go back to manage connections and make sure wireless network is turned on

    that might do the trick for you.


    Let me know


    Cheers
    08-15-11 06:08 PM
  8. CellUnlock.net's Avatar
    I have followed all the instructions to unlock my BB Bold 9000.

    I get the menu after putting in MEPD and then nothing happens after MEP2 - I don't get a prompt to put in my unlocking code

    Now we've noticed that the Personalization menu (Sim, network, network subset, service provider, corporate) shows disabled on everything.

    Apparently this means that the phone is unlocked but yet I still can't get it to recognise any NZ sim card (the phone is originally from the UK on the 3 Mobile network)

    What am I doing wrong? I am very frustrated without my phone
    All Disabled/Inactive confirms the phone is unlocked. What message do you get when trying to use your SIM card? the phone might be blacklisted.
    08-16-11 09:46 PM
  9. BlackberryCodeSource's Avatar
    Yes,


    Try switching the phone to GSM / 2G and see if it works
    Last edited by BlackberryCodeSource; 08-17-11 at 12:19 AM.
    08-17-11 12:12 AM
  10. freethisberrydotcom's Avatar
    It will still work for phone calls and txt //if it is blacklisted .. BIS will not ...
    A carrier cannot blacklist it for a different carrier //
    08-17-11 12:16 AM
  11. josh42's Avatar
    watch out the demo on you tube.....
    that would be helpful for you.....
    08-17-11 11:14 AM
  12. CarrierUnlock's Avatar
    I have followed all the instructions to unlock my BB Bold 9000.

    I get the menu after putting in MEPD and then nothing happens after MEP2 - I don't get a prompt to put in my unlocking code

    Now we've noticed that the Personalization menu (Sim, network, network subset, service provider, corporate) shows disabled on everything.

    Apparently this means that the phone is unlocked but yet I still can't get it to recognise any NZ sim card (the phone is originally from the UK on the 3 Mobile network)

    What am I doing wrong? I am very frustrated without my phone
    Network may be blocked
    08-17-11 11:25 AM
  13. CellUnlock.net's Avatar
    Family reunion
    08-17-11 11:38 AM
  14. kaztayli's Avatar
    All Disabled/Inactive confirms the phone is unlocked. What message do you get when trying to use your SIM card? the phone might be blacklisted.
    I keep getting the message "Insert sim card" - we have inserted a NZ Vodafone, Telecom and 2 degrees cards - none register.
    08-21-11 04:12 AM
  15. freethisberrydotcom's Avatar
    Place a piece of a business card between the sim and battery. . sometimes this may be the issue .. also inspect the torx screws
    08-21-11 02:12 PM
  16. CellUnlock.net's Avatar
    I keep getting the message "Insert sim card" - we have inserted a NZ Vodafone, Telecom and 2 degrees cards - none register.
    Did you try to do a Wipe Handheld and also make sure you have the latest OS? Also as mentioned, SIM card tray might be loose. Try putting some pressure on it with a piece of business card or paper.
    08-22-11 01:20 PM
LINK TO POST COPIED TO CLIPBOARD