1. dmschulman's Avatar
    Just noticed this bug this evening and was wondering if I'm an isolated case or not. I've just started to carry my Storm with me (received my case in the mail 2 days ago) and incidentally have also gotten into the habit of locking the touchscreen when the phone is in my pocket. After unlocking the keypad, however, I can't seem to get the accelerometer to respond. Tilting does nothing to change the orientation of the screen.

    A quick power off/on seems to fix the problem, but still kind of annoying. It makes sense to me too that locking the keypad would disable the accelerometer, but it should come back when I start using the phone again. Anyone else having this issue?
    11-26-08 08:46 PM
  2. Raydee32's Avatar
    Mine isn't quite that bad but it does lag very bad when unlocking the keypad. I usually have to turn the phone back and forth a few times before it finally responds. I think there should be a manual button to turn the screen, that way it will only turn when I want it to.
    11-26-08 08:50 PM
  3. bbcruiser's Avatar
    Not isolated. I also have this issue. Very annoying! But I don't reset to fix it, I just lock it again then rotate it and it will usually work, then unlock it again and the problem will go away. This happens occasionally and I hope they fix this with the update.
    11-26-08 08:52 PM
  4. jakeh0's Avatar
    i got totally cawkblocked by the storm tonight, i was at the cable company trading in my cable box for a DVR and this cute blonde behind me saw the storm and was like "ohhh is that the new blackberry" and im like yeah see... and the thing was vertical but showing the landscape view and the accelerometer didnt even kick in. i was gonna be like "yeah it makes calls too how about i call you" but i just looked like a fool

    thanks RIM my balls are screaming at you
    11-26-08 08:53 PM
  5. bbcruiser's Avatar
    LMAO!!! That is hilarious!!
    11-26-08 08:55 PM
  6. intay's Avatar
    i got totally cawkblocked by the storm tonight, i was at the cable company trading in my cable box for a DVR and this cute blonde behind me saw the storm and was like "ohhh is that the new blackberry" and im like yeah see... and the thing was vertical but showing the landscape view and the accelerometer didnt even kick in. i was gonna be like "yeah it makes calls too how about i call you" but i just looked like a fool

    thanks RIM my balls are screaming at you
    Lol. Wow that sucks. RIM needs to update the firmware soon. For now its can be forgiven but if I had to use it full time I would go crazy. I need the os to be stable for the amount of crap I do on mine.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-26-08 08:58 PM
  7. jlw5095's Avatar
    Yeah, the same thing happens to mine sometimes after unlocking it. I was hoping it wasn't something that was just wrong with mine.
    11-26-08 09:03 PM
  8. JonnyCerv's Avatar
    same here. so annoying.
    11-26-08 09:09 PM
  9. K-redtbk's Avatar
    Mods on here really need to start merging all these duplicate threads.

    Try touching/tapping the screen before unlocking. It seems to work for most on here.
    11-26-08 09:23 PM
  10. intay's Avatar
    I think the mods are not going to merge things for a few days. lots of new people hear and they haven't learned to search first

    Posted from my CrackBerry at wapforums.crackberry.com
    11-26-08 09:25 PM
  11. smackberrys's Avatar
    Same here, I went to my local Verizon Corp store to purchase a leather holster so I don't have to lock the phone anymore, I told the VZW Rep the problem and he was like, umm....I don't know? I was like man your not really educated about this phone at all huh? He was like not really then said there should be an OS update soon......maybe.....I hope.....or is it hopeless?
    11-26-08 11:38 PM
  12. Twanger's Avatar
    I have the same issue, I usually run my finger as if I was scrolling the way i want to and then i attempt to unlock it and it works.....hope that made some sense
    11-27-08 04:13 AM
  13. CSSVT's Avatar
    I had the problem the first 2....maybe 3 days. Not though I don't. Try changing your grid to 4x4 (Options > Adv. Options > Accessibility > Grid). I don't know if that's what fixed it....but mine hasn't done that since I changed it. Also delete VZNav and VVM if you aren't using them....they can't help the situation.
    11-27-08 04:16 AM
  14. EJT#CB's Avatar
    Guys (and gals) all you have to do is press the screen once before unlocking the phone. You'll never experience accelerometer issues again if you remember to perform this simple step first. It's a known bug, but one that is easily worked around.
    11-27-08 07:48 AM
  15. Raydee32's Avatar
    Guys (and gals) all you have to do is press the screen once before unlocking the phone. You'll never experience accelerometer issues again if you remember to perform this simple step first. It's a known bug, but one that is easily worked around.
    I will def try that.
    11-27-08 08:40 AM
  16. Bezansonn's Avatar
    Hey, i find when i go from landscape view to portrait it often freezes! and just a lot of freezing in general. I think the accelerometer is really buggy, and its unfortunate because in the next release of the storm (for Canadian users) i imagine the hardware issue will be fixed,,, sucks for the people who wont have the hardware upgrade. Oh and how come when im typing messages, my keyboard just randomly disappears?! anddd lastly what is the differance between the blackberry 9500 and the 9530 ?
    12-17-08 11:45 AM
LINK TO POST COPIED TO CLIPBOARD