1. fujitsubo's Avatar
    I'm with Bell Mobility in Canada. So i've started the process of entering the unlock code but it does not tell me if it accepted it or not. The process is type in MEPD and then entered the first code after the prompt, proceeded with the 2nd code after the prompt but at NO time did it say there was an error. Also it doesn't tell me if everything went right either. I can't tell if the network is disabled, or enabled, or whether service provider is disabled. The menu is the same as when i didn't unlock it at all. Just shows the ID number and my phone number.

    any help would be greatly appreciated.

    12-28-10 12:49 PM
  2. kymsurv's Avatar
    12-28-10 01:13 PM
  3. unlockthatphonecom's Avatar
    hey robert,

    Sometimes before i troubleshoot at all I have the person go to youtube and type in "how to unlock ....... " enter your blackberry

    watch someone else (us or any other seller online) do it right in front of you maybe you are missing a step you wouldn't otherwise do
    12-28-10 03:44 PM
  4. freethisberrydotcom's Avatar
    Have you tried a battery pull and then tried again ??? You need a MEP4 for Bell 9700 ...
    ewuzh likes this.
    12-28-10 09:42 PM
  5. fujitsubo's Avatar
    OK, i guess people failed to instruct me that MEPD must be in capital letters, thus holding down the shift key and pressing all the letters at the SAME time. People should be more diligent when giving instruction to type mepd or MEPD, cmon for fu*&@ sakes. But it's all disabled so now I'm happy and ecstatic.
    12-30-10 09:16 PM
  6. unlockthatphonecom's Avatar
    the instructions we usually give out we have never told anyone to do it in caps and it always works but either way, glad you got it to work!
    12-30-10 09:44 PM
  7. freethisberrydotcom's Avatar
    Yes caps should not matter.
    12-31-10 09:33 AM
  8. unlockthatphonecom's Avatar
    interesting that made the difference
    01-01-11 09:02 PM
  9. freethisberrydotcom's Avatar
    Should not make a difference...
    01-01-11 09:08 PM
  10. UnlockJunction's Avatar
    I have actually seen that make a difference with some Blackberry Storms as well. Odd, but certainly does happen sometimes.
    01-02-11 09:31 PM
  11. unlockthatphonecom's Avatar
    is there certain carriers it does that? hhmm i'm skeptical
    01-03-11 04:11 PM
  12. TheRemoteUnlockercom's Avatar
    I guess I'm a little confused...

    In your first post you wrote:
    The process is type in MEPD and then entered the first code after the prompt, proceeded with the 2nd code after the prompt but at NO time did it say there was an error.
    In your last post, you wrote that the problem was that you finally figured out that MEPD should have been in capitals. If you didn't know that from the beginning, then how did you get to enter the code initially?

    Sorry, I may have misunderstood something..
    01-04-11 07:04 PM
  13. freethisberrydotcom's Avatar
    I'm saying that there's no difference. We have not gotten no feedback from our clients about this issue.
    01-04-11 07:12 PM
  14. unlockthatphonecom's Avatar
    us either. maybe cellunlock could help with the issue. i searched the net and didn't see anything either
    01-05-11 11:44 AM
  15. TheRemoteUnlockercom's Avatar
    I've seen it on the Storm once, but never really paid attention to it
    01-05-11 09:49 PM
  16. unlockcellpro's Avatar
    Try us, and you will not be disappointed with the results we shall deliver to you.
    01-18-11 04:13 PM