1. bartsimpson1's Avatar
    Hi!
    Please give me advice with my problem:
    I've bought unlock code, i entered it, "Code accepted".
    But i cannot make any calls, or send SMS. I see signal level yet, but sometimes i see "SOS".
    In sim menu Network..Inactive.

    After reffash -- Network..Active, and MEP2 gives code input window again, but that code i entered first time gives error now.

    What should i do?
    Thanks.
    07-24-09 03:50 PM
  2. bartsimpson1's Avatar
    Any suggestions?
    07-25-09 02:18 AM
  3. Krypto's Avatar
    My suggestion is to contact the company you bought the unlock codes from. If your having problems they should assist (assuming they are a respectable company).

    If they do not help, then you may have been duped. If you got it from a place like ebay, I'd suggest canceling your payment.

    Those a my suggestions.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-25-09 02:41 PM
  4. Falling's Avatar
    If the code was accepted, then it is unlocked. What are you trying to do wit it now? do you have a sim from someone like ATT or T mobile? If your using the Telus sim it won't work.
    Check out this thread, it should help ypou out http://forums.crackberry.com/f135/ho...m-95xx-106023/
    Last edited by Falling; 07-25-09 at 10:17 PM. Reason: Added link
    07-25-09 10:14 PM
  5. summerfish's Avatar
    I see you're with T-Mobile. Do follow the link above. Also you are under a BlackBerry plan correct? If not you won't be getting service.
    07-25-09 10:51 PM
  6. bartsimpson1's Avatar
    Thanks guys, i think the best way is to contact code provider, gsmphone-unlocking.com. but it seems they don't want to return money.
    07-26-09 04:54 AM
LINK TO POST COPIED TO CLIPBOARD