1. type_s's Avatar
    Currently my phone is on a company BES and requires our phones to be password and content protected. At least 2 or 3 times a day when I enter my password to unlock the phone, it freezes up and reboots. This is my second phone with the OS which it also happened with my previous one. Has anyone else come across this? Is there specific file that controls the content protection that I can replace?

    Other than that the OS is perfect.
    09-11-09 04:33 PM
  2. gonzoguy24's Avatar
    Don't use a password! Ah I will try sometime soon tho and see if it reboots me phone as I am running .167
    09-11-09 04:48 PM
  3. type_s's Avatar
    I can't remove the password. Not sure if it because of the password or the content protection. But it's just random when I enter my password. Once I hit the enter button and it stays lit, I know the phone is going to reboot.
    09-12-09 12:13 PM
  4. svclee's Avatar
    This happens to me too and im on BES. I think though it only happens when i have a TXT or when i have a TXT and BES email. Not sure of the pattern. It does not happen when i have BES email only.
    09-12-09 12:35 PM
  5. evrydayzawrkday's Avatar
    Don't use a password! Ah I will try sometime soon tho and see if it reboots me phone as I am running .167
    Guy cant help it, as it is a BES Policy pushed by the BlackBerry Ent Server.

    Try a hybrid release, or another OS? I have seen the same policy pushed, but havent seen anything happen as of yet.
    09-12-09 01:48 PM
  6. kirrill's Avatar
    Currently my phone is on a company BES and requires our phones to be password and content protected. At least 2 or 3 times a day when I enter my password to unlock the phone, it freezes up and reboots. This is my second phone with the OS which it also happened with my previous one. Has anyone else come across this? Is there specific file that controls the content protection that I can replace?

    Other than that the OS is perfect.
    I have an identical problem. Will be downgrading to one release prior as I have not seen anything in 167 that makes this headache worth putting up with.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-12-09 01:55 PM
  7. type_s's Avatar
    I have an identical problem. Will be downgrading to one release prior as I have not seen anything in 167 that makes this headache worth putting up with.

    Posted from my CrackBerry at wapforums.crackberry.com

    I had no choice but to go back to .151. I just been wondering of it's something with the radio or a certain file causing it.
    09-14-09 12:54 PM
LINK TO POST COPIED TO CLIPBOARD