1. chloe_alyssa's Avatar
    My phone was in my pocket and locked, there is not response when I press any keys, only when I plug the charger and when I take the charger out, the screen only comes on for a few seconds, when it also comes on for a few seconds. I dont know how to unlock it and I have tried the * and send key. This has happened before, but I dont remember how to unlock it.
    02-12-11 04:32 PM
  2. T
    "Did you try the battery pull yet?"

    Posted from my CrackBerry at wapforums.crackberry.com
    02-12-11 05:36 PM
  3. chloe_alyssa's Avatar
    yes, i tried them.
    02-12-11 05:57 PM
  4. chloe_alyssa's Avatar
    My screen wont come on, I dont think that will work
    02-12-11 08:27 PM
  5. Motorcycle Mama's Avatar
    Is it locked? Or is it not coming on at all? Those are two completely different things.

    Did you do a battery pull? (You said "yes, i tried them." Not sure what "them" means in that instance.) What happens when you do a battery pull?

    What has happened to the device that might have caused it to have a problem?

    Dropped? Moisture? Sweaty pocket? Rain? Steamy bathroom?

    What apps have you installed? Is the battery charged? Have you tried a different battery?

    You need to give more details in order for anyone to be able to help you.
    02-12-11 09:38 PM
  6. chloe_alyssa's Avatar
    Well my phone has been doing everything its supposed to, such as, alarm goes off at the correct time. The light flashes when I have a message, and also flashes when the battery is low. The only thing that doesnt work is the keyboard.

    Im not sure but I believe when my phone was in my pocket I might have pressed a combination of buttons that locked the keyboard.

    I pulled the battery out and let the battery sit out of the phone for a while, but I do not believe it has anything to do with the battery, the screen is off because the backlight only stays on for 5 seconds, and so when I plug in the charger or unplug the charger the screen comes on for a second and then goes off afrer 5 seconds.
    02-14-11 07:28 PM
  7. Motorcycle Mama's Avatar
    Well, now you are saying something different. Are you saying that the keyboard isn't working? Or that the device is locked?

    If the device is locked, it will give you a prompt to that effect.

    If the keyboard isn't working and the device was in your pocket, typically one would suspect moisture damage in that instance especially with that model.

    When the screen "stays on for 5 seconds", does the screen say anything?

    When you do a battery pull with the device turned on, what happens when the device starts back up?
    02-14-11 08:52 PM
  8. chloe_alyssa's Avatar
    I think the keyboards not working. It says "uncaught exception 8330m"

    When I do the battery pull, and the phone comes back on, it runs the security scan, and when the scan reaches about 75% the screen goes off.
    02-14-11 10:19 PM
  9. T
    When I do the battery pull, and the phone comes back on, it runs the security scan, and when the scan reaches about 75% the screen goes off.
    Not sure about the uncaught exception, but the 75% thing sounds about right. Mine does that. That's just the screen shutting off. Let it sit for about 5-10 minutes after it gets to that point -- there's other stuff it's doing in those moments -- then try to unlock your phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-14-11 10:28 PM
  10. chloe_alyssa's Avatar
    I've been doing that unfortunately, I let it sit all night, its just that I cant figure out how to unlock it.
    02-15-11 07:40 AM
  11. MattDub22's Avatar
    Well... Here we go. If you are not getting through the security verification screen then something was comprimised within the OS or data coming into the phone. In an effort to make sure you and your info stay safe the device will not boot up at all.

    The keyboard should be fine. There is NO code to lock the keyboard.

    To fix this I would recommend using BBSAK (blackberry swiss army knife) to wipe the device totally clean to a 504 error and reload the latest OS. This process is exyensively covered in the forums. Search it out and good luck. You can do it!!

    *use the Shrink-an-OS app to really bring your ohone to life with speed and available memory*

    Hope this helps!

    Oh, and your original post was fine, I knew what the problem was from your description. No need for anyone to beat you up for info, especially if they don't offer a solution after you do! Some people! ;-)

    Posted from my CrackBerry at wapforums.crackberry.com
    02-16-11 05:28 AM
  12. chloe_alyssa's Avatar
    I did that, and now my phone is turning on, but now this weird symbol has popped up on the screen with the numbers 507 below it?
    02-16-11 09:36 PM
  13. MattDub22's Avatar
    Now you need to load a OS onto your phone. You can find here in rhe forums, or at your carriers website. You are halfway there!

    Posted from my CrackBerry at wapforums.crackberry.com
    02-16-11 10:35 PM
  14. SoccerRef12's Avatar
    Make sure you download the correct OS for your model. It appears that you have a 8330m and not a 8330. They are different.
    02-17-11 11:30 AM
  15. chloe_alyssa's Avatar
    ok thanks.
    02-17-11 01:25 PM
  16. Barnz987's Avatar
    I did this.

    Wiped it clean loaded the new OS (what i think is the correct one for my phone) it turns on but none of my buttons will register with the phone.

    Any ideas?
    02-20-11 12:00 PM
LINK TO POST COPIED TO CLIPBOARD