1. ManoCooper's Avatar
    We configured the App Policy (App Config for UEM, We are not synced yet) to allow the Yammer URL scheme to open the yammer app. This never worked on Android because the Android Yammer app did not support it. However it worked well on iOs Devices. I also have webex enabled through an URLScheme.
    However since the latest update of BB Access I am not longer being redirected to Yammer of Webex.
    Thank Goodness Skype is still working.
    I am collecting some more data and trouble shooting, before I open a ticket with Blackberry.

    Thanks
    12-19-18 10:53 AM
  2. ManoCooper's Avatar
    I have verified webex as well. This may be a Yammer issue.
    12-19-18 11:22 AM

Similar Threads

  1. Replies: 57
    Last Post: 01-01-19, 04:51 PM
  2. Passport having website access issues
    By GaviSoria in forum BlackBerry Passport
    Replies: 4
    Last Post: 12-20-18, 10:03 PM
  3. Fitbit Notification Issue
    By Edward9 in forum BlackBerry KEYone
    Replies: 3
    Last Post: 12-17-18, 08:55 AM
  4. Battery power issue.
    By GB Davis in forum BlackBerry Classic
    Replies: 2
    Last Post: 12-15-18, 11:56 AM
  5. New beta Hub update + battery issues
    By badharks in forum BlackBerry KEYone
    Replies: 4
    Last Post: 12-13-18, 06:54 PM
LINK TO POST COPIED TO CLIPBOARD