1. BGRS's Avatar
    Clean 12.9.1 UEM with BEMS and local DBs. Everything works, but when adding an app from google store, I can only add those that are listed in initial screen separated by sections e.g. Cam Scanner, Dropbox etc. But if the app is not listed in any of those sections, and try to search it, for the split second there is a yellow bar that reads, "An unknown error occurred, please try again later.". Then blank window is displayed and never displays anything.
    Trying to find log that would record this, anyone knows where should I look. The ones under ...UEM>Logs do not show anything...Any idea?
    10-26-18 01:08 PM
  2. rpayne_bb's Avatar
    Are you using any sort of proxy server in your environment that your browser uses?

    It should be going direct using the browser in question unless you have a proxy server in your browser settings, then it should be using that server.
    10-26-18 03:05 PM
  3. BGRS's Avatar
    We do use proxy, but I have no problem opening play store from my admin workstation or BES UEM itself.
    10-29-18 07:06 AM
  4. rpayne_bb's Avatar
    With 12.9.1 we enabled a new feature (Play iframe) that allows us to search directly with Google Play however, all this traffic now does direct and uses the PC/Browser that is loading the Admin UI. We have found that Google is using peering networks and also will block any connections that are using MITM (SSL interception) KB 000052777. Like you advised, manually loading play from the same browser works thus so should the iframe. Can you try using chrome with developer tools and or wireshark capture to see what errors we are receiving?
    11-06-18 06:44 AM
  5. BGRS's Avatar
    Hey there and thanks for your time and help with this. Trying to send you what you asked but seems there is more characters then allowed so sending screenshot instead.

    Any chance you can send me referenced KB as I can only see first portion of it.

    This is what Chrome Dev Tools display after I search for e.g. Microsoft Remote Desktop
    UEM 12.9.1 - Unable to search for an app in Google Play Store-capture.png
    11-06-18 07:23 AM
  6. rpayne_bb's Avatar
    The KB shows the address that you need to ensure have a path through your proxy/firewall and excluded from any man-in-the-middle (MITM) or SSL interception

    www.gstatic.com
    www.google-analytics.com -> www-google-analytics.l.google.com
    stats.g.doubleclick.net -> stats.l.doubleclick.net
    stats.g.doubleclick.net -> stats.l.doubleclick.net
    payments.google.com
    Google
    www.google.<country_code> (for example, Google)
    market.android.com -> android-market.l.google.com
    11-06-18 10:33 AM

Similar Threads

  1. Passport Died Today - Any thoughts on how to revie it?
    By Haivu1945 in forum BlackBerry Passport
    Replies: 4
    Last Post: 11-18-18, 04:24 PM
  2. KEYone stuck in fastboot mode
    By spinky360 in forum BlackBerry KEYone
    Replies: 7
    Last Post: 10-30-18, 04:06 AM
  3. How do I block full screen google ads
    By OriginalLucy in forum BlackBerry KEYone
    Replies: 16
    Last Post: 10-29-18, 12:21 AM
  4. Apps missing after update
    By Faisal Saeed1 in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 10-27-18, 10:11 AM
LINK TO POST COPIED TO CLIPBOARD