1. khalilmalik's Avatar
    Hi Everyone,

    I am new the UEM/BEMS setup and in the process of putting together a small setup for around 60 Users. I have setup UEM/BEMS on the same box. Aim is to access email from our exchange 2013. Here is what i have an the issue, any guidance would be a great help

    Hi Support, We are trying to configure our Exchange 2013 with our UEM, at moment we have done the following

    - Single UEM with UEM & BEMS Installed
    - Windows Server 2012(all windows Updates as of aug '18)
    - Local Database(with UEM Install)
    - BEMS Database also on same server
    - UEM Console setup and working, UEm configured with our AD and we can see users
    - in UEM console, we have configured Blackberry Work App( UEm console > Apps > BBerry Works). We created a server config " LTS UEM Work Settings" and here we configured the Basic Config with our Active Sync Server and Auto Discovery URL

    The issue

    - From the UEM Console we add a user
    - We assign the BBery work App and use our LTS UEM Work Setting
    - We click Set Activation Password and choose "Bberry Dynamics Access Key", 1 Key to generate, 30 day expiry
    - The user get an email with access code
    - User on Andriod download work Apps and enter email and access key
    - It loads and sets up, then it ask for password which is set

    The error
    - After a while it prompts the users to enter logon credential(note the email address of user is already there
    - We enter the password
    - Validating Server Settings
    - Error Could Not connect to servers
    - I click edit details and i see their Username, password, domain and server all completed. It looks correct.
    09-14-18 10:24 AM
  2. Dunt Dunt Dunt's Avatar
    There are only a couple of UEM Admin that pop in from time to time.... and they can only do so much in a forum.

    Best to use the BlackBerry Support System....
    09-14-18 11:26 AM
  3. aaasingh's Avatar
    I believe BlackBerry strongly advises against the uem and bems living on the same server.

    the issue sounds like a connectivity issue or Active directory / ldap issue. what type of licenses do you have? you should have BlackBerry support, open a ticket someone will help you.
    ManoCooper likes this.
    09-16-18 08:00 PM
  4. freakinvibe's Avatar
    This sounds like an ActiveSync issue. Have you setup the Exchange certificates corrently and does BB Work trust these certificates?
    ManoCooper likes this.
    09-17-18 11:07 AM
  5. techiecheng's Avatar
    I read this thread with great interest and couldn't help to put in my 2 cents.

    Like Dunt Dunt Dunt said, your best bet is to work with support on your issue.

    But from reading your setup, I smell disaster in the making.

    First of all, why do you host UEM on-premises for just around 60 people? If it's due to security mandate, I can understand. But putting all the eggs in one basket suggests that either you are short on resources (IT staff, servers, licenses) or time. Do you have more than one node set up for HA?

    If it were me, I wouldn't set up anything on-premises for 100 users or less. Instead, set up UEM in the cloud and never worry about software update/server maintenance. The only server you may need to set up is the Blackberry Connectivity Node which is much simpler to deploy. Check out my blog posts and see if they help get you back on track.

    https://techiecheng.wordpress.com/20...tes-and-setup/

    Tom
    LinkedIn: www.linkedin.com/in/tomcheng916
    ManoCooper likes this.
    09-19-18 08:00 AM

Similar Threads

  1. Help - emails from phone send then dissappear
    By helent in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 09-15-18, 10:07 PM
  2. New KEY2 owner with" low memory"
    By Gordon Wedman in forum BlackBerry KEY2
    Replies: 3
    Last Post: 09-14-18, 11:17 AM
  3. Help transferring data from Older Blackberry 8830 please!
    By USAcafe in forum Older BlackBerrys
    Replies: 2
    Last Post: 09-13-18, 09:31 PM
  4. New manual for KeyOne 8.1 needed
    By CrackPriv in forum BlackBerry KEYone
    Replies: 2
    Last Post: 09-13-18, 06:41 PM
  5. Passport screen comes on by itself, any help??
    By curves2000 in forum BlackBerry Passport
    Replies: 1
    Last Post: 09-13-18, 04:12 PM
LINK TO POST COPIED TO CLIPBOARD