05-31-10 10:00 AM
184 ... 678
tools
  1. DarkStar50's Avatar
    Lost all my favorite Foppa themes on yesterday's upgrade. Found the original on page 8!
    03-31-10 12:28 PM
  2. Towernut's Avatar
    Excellent theme, thanks Foppa.
    Run's very smooth without any lag and looks great.
    My favorite part is the the colorized signal and battery meters.
    04-01-10 12:15 AM
  3. Captivate me's Avatar
    I'm still searching for my fav Foppa theme...I really like Foppa 1,(b/c I love black backgrounds)but the $=sms shortcut doesnt seem to work on the custom or precision version. Is anyone else having this problem? If not please tell me the version you downloaded so i can try that one.

    TIA
    04-19-10 11:53 AM
  4. anon(160997)'s Avatar
    I'm still searching for my fav Foppa theme...I really like Foppa 1,(b/c I love black backgrounds)but the $=sms shortcut doesnt seem to work on the custom or precision version. Is anyone else having this problem? If not please tell me the version you downloaded so i can try that one.

    TIA
    I have the same problem with the $ shortcut. Sends me straight to bbm. Maybe we can get an updated Foppa 1. I bet it would be pretty with the 3G icon too. Definitely would be worth a donation

    Posted from my CrackBerry at wapforums.crackberry.com
    04-19-10 12:06 PM
  5. lotsopets's Avatar
    I downloaded two of them and can't locate them. Do these work on the 8530 Curve?
    04-19-10 03:17 PM
  6. anon(160997)'s Avatar
    I downloaded two of them and can't locate them. Do these work on the 8530 Curve?
    I don't believe they will. They'll work on a Tour, 9700, and the 8900 with OS5 if I'm not mistaken.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-19-10 04:10 PM
  7. jonnyquest's Avatar
    I have downloaded Foppa 1.5 for 4.7 with custom icons. Problem is the BBM icon is a precision icon. I thought I read where this was updated to a custom icon. Is there another link I'm missing?
    04-29-10 06:48 PM
  8. jknutzen's Avatar
    Is the OTA link down? I get "No suitable nodes are available to serve your request." error.
    05-31-10 10:00 AM
184 ... 678
LINK TO POST COPIED TO CLIPBOARD