1. rasken's Avatar
    Please help - I have been trying to get Yahoo Messengers working for weeks. At some point in the past, I think I deleted the original install of this that came with phone because I didnt think I would need it. Now I simply downloaded the app and it says it was successfully installed. However, the icon or link to start messenger is nowhere to be found. checked all folders but just isnt there. I have unintalled it many times and rebooted phone many times then attempted to re-install with the same result. I am currently running v4.7.1.61
    03-27-10 02:59 PM
  2. rentalmetard5's Avatar
    Please help - I have been trying to get Yahoo Messengers working for weeks. At some point in the past, I think I deleted the original install of this that came with phone because I didnt think I would need it. Now I simply downloaded the app and it says it was successfully installed. However, the icon or link to start messenger is nowhere to be found. checked all folders but just isnt there. I have unintalled it many times and rebooted phone many times then attempted to re-install with the same result. I am currently running v4.7.1.61
    The only thing I can think of that maybe it was hidden automatically because you uninstalled the original loaded download. It should have gotten put into your "Downloads" folder by default (unless you've changed it). Go to your download folders, if you have it installed now, and press the BlackBerry button and select "Show All." If not there, check the Instant Messaging folder (also with "Show All" enabled. Hope this helps.
    03-27-10 03:09 PM
  3. rasken's Avatar
    OK - I am a dummy!!! You clued me in - i moved all the instant messaging icons into their own folder and hid it back when i got phone - so naturally I couldnt find it - thanks for the help!!! Now gotta see if I can use - thanks again
    03-27-10 03:15 PM
  4. rentalmetard5's Avatar
    OK - I am a dummy!!! You clued me in - i moved all the instant messaging icons into their own folder and hid it back when i got phone - so naturally I couldnt find it - thanks for the help!!! Now gotta see if I can use - thanks again
    Haha, not a problem. Always glad to help!
    03-27-10 03:24 PM
LINK TO POST COPIED TO CLIPBOARD