1. The Biles's Avatar
    I did a clean install of .230, and I was playing with Bell TeleNav, but I remembered I never activated SprintNav or whatever. After I logged in and accepted all of the terms it worked perfectly! I got a GPS lock on my position and everything. I exited the app, and when I tried to restart I got the typical "GPS is not turned on" error. Anyone else experienced this? Could we find a workaround?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-22-09 08:35 AM
  2. sellersce's Avatar
    By any chance did you change your pin on the TeleNav? If so, go back and change it to the last 4 digits of your phone number and it should work. I never found a way to change the pin number on my phone so that it matched TeleNav.
    10-22-09 10:22 AM
  3. njbianco's Avatar
    sprint nav isent sopposed to work with .230 its weird it ever worked at all for that minute it did
    10-22-09 10:36 AM
  4. The Biles's Avatar
    My PIN is still the same. I'm also shocked that it was working.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-22-09 11:17 AM
  5. mconk's Avatar
    I noticed sprint nav and telenav will ONLY work on .230 on the TOUR only AFTER installing the new google maps AND getting a GPS lock in google maps. Google maps must stay open and locked in, in order for sprint nav/telenav to launch with the sprint tour. Sucks, but that's the only option. Glad it works at least since google maps updated

    Posted from my CrackBerry at wapforums.crackberry.com
    10-22-09 01:04 PM
  6. The Biles's Avatar
    I noticed sprint nav and telenav will ONLY work on .230 on the TOUR only AFTER installing the new google maps AND getting a GPS lock in google maps. Google maps must stay open and locked in, in order for sprint nav/telenav to launch with the sprint tour. Sucks, but that's the only option. Glad it works at least since google maps updated

    Posted from my CrackBerry at wapforums.crackberry.com
    I haven't tried that yet. When I did it this morning it was with the fresh registration stuff, so I'm guessing it skipped whatever kind of checks it normally performs before it starts up.
    10-22-09 01:42 PM
  7. sellersce's Avatar
    That's weird... I am running v.4.7.1.57 Sprint Navigation and Google Maps work on my phone with zero issues. I haven't tried the Telenav app.
    10-22-09 02:16 PM
  8. The Biles's Avatar
    That's weird... I am running v.4.7.1.57 Sprint Navigation and Google Maps work on my phone with zero issues. I haven't tried the Telenav app.
    I'm on 5.0.0.230.
    10-22-09 02:18 PM
  9. mconk's Avatar
    Ditto...I only had telenav installed at the time-brought me to the register screen-plugged in my info, and then got the "expired" message. Downloaded sprint nav, registered there, then uninstalled-opened telenav, registered again, and was good to go. Google maps must be open with a gps lock in order for tn or sn to even launch. Sometimes it is hit or miss...if you back out of google maps fast enough, tn/sn will launch as they're supposed to. But if your location in gmaps changes from gps to cell triangulation, tn/sn won't launch(giving you the gps is off error)-this is ONLY for the sprint tour running OS5.0 s/w***

    I haven't tried that yet. When I did it this morning it was with the fresh registration stuff, so I'm guessing it skipped whatever kind of checks it normally performs before it starts up.
    Posted from my CrackBerry at wapforums.crackberry.com
    10-22-09 02:53 PM
  10. The Biles's Avatar
    TeleNav works perfectly without Google Maps for me. I'm pretty sure that is the general consensus.

    Also, I just tested the "locked on Google Maps" thing, and that did not work for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by TheBiles; 10-22-09 at 03:34 PM.
    10-22-09 03:05 PM
  11. mconk's Avatar
    You're contradicting yourself...

    On .230 sprint tours, sn and tn do not work...on launch, the app give the "gps is off" error message ... However, with gps now working in google maps, if you get a gps lock in gmaps, hit the end key to put it in the background, and then immediately launch telenav or sn - they work. If you close out of gmaps, and launch sn or tn, you'll get the "gps is off" error just like always with .230 on the sprint tour. I don't know of anyone whose been able to successfully run sn or tn on the sprint tour running .230 or above

    TeleNav works perfectly without Google Maps for me. I'm pretty sure that is the general consensus.

    Also, I just tested the "locked on Google Maps" thing, and that did not work for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by mconk; 10-22-09 at 04:32 PM.
    10-22-09 04:28 PM
  12. The Biles's Avatar
    You're contradicting yourself...

    On .230 sprint tours, sn and tn do not work...on launch, the app give the "gps is off" error message ... However, with gps now working in google maps, if you get a gps lock in gmaps, hit the end key to put it in the background, and then immediately launch telenav or sn - they work. If you close out of gmaps, and launch sn or tn, you'll get the "gps is off" error just like always with .230 on the sprint tour. I don't know of anyone whose been able to successfully run sn or tn on the sprint tour running .230 or above



    Posted from my CrackBerry at wapforums.crackberry.com
    The Bell version of TeleNav has been working with .230 for quite some time.

    See here: http://forums.crackberry.com/f141/wo...ejoice-322745/
    10-22-09 04:50 PM
  13. mconk's Avatar
    I've seen that - didn't work on my tour, and many others. I'm not talking about that though...talking about the sn and tn apps for tour specifically.

    The Bell version of TeleNav has been working with .230 for quite some time.

    See here: http://forums.crackberry.com/f141/wo...ejoice-322745/
    Posted from my CrackBerry at wapforums.crackberry.com
    10-22-09 05:04 PM
  14. The Biles's Avatar
    I've seen that - didn't work on my tour, and many others. I'm not talking about that though...talking about the sn and tn apps for tour specifically.



    Posted from my CrackBerry at wapforums.crackberry.com
    The Bell version is for the Tour specifically. When you go to download it says "GPSNav for Tour 9630." It works perfectly fine for me.
    10-22-09 05:20 PM
  15. mconk's Avatar
    I understand, but its an extremely outdated version. Its missing half of the features of the latest version of sn and tn...not to mention the voice on this bell version is badly muffled when the volume is set to normal or above. I understand that it works, but the problem is the newest versions of tn and sn for the sprint tour that do not work, unless you get a gps lock in gmaps or bbmaps. That was the whole point of my post. I don't know about you, but after using some of the newer features on TN 5.5.0.1504 I wouldn't be able to use this bell version on a day to day basis. But anyway, this is all unrelated.
    The Bell version is for the Tour specifically. When you go to download it says "GPSNav for Tour 9630." It works perfectly fine for me.
    Posted from my CrackBerry at wapforums.crackberry.com
    10-22-09 05:56 PM
  16. The Biles's Avatar
    I understand, but its an extremely outdated version. Its missing half of the features of the latest version of sn and tn...not to mention the voice on this bell version is badly muffled when the volume is set to normal or above. I understand that it works, but the problem is the newest versions of tn and sn for the sprint tour that do not work, unless you get a gps lock in gmaps or bbmaps. That was the whole point of my post. I don't know about you, but after using some of the newer features on TN 5.5.0.1504 I wouldn't be able to use this bell version on a day to day basis. But anyway, this is all unrelated.


    Posted from my CrackBerry at wapforums.crackberry.com
    I see. For some reason I can't get the Google Maps trick to work, though. I still get the "Turn GPS on" error.
    10-22-09 06:48 PM
  17. mconk's Avatar
    Make sure you have gottan an accurate gps lock/fix in gmaps...like down to 10m or so, then hit the end call button and scroll over to tn/sn as fast as possible. The app will bypass the check for gps as the chip is already engaged from gmaps. However, I've noticed that gmaps will revert to cell tower triangulation when the app is in the background - so if this happens, tn/sn won't launch. But if you do it fast enough, it works.

    I see. For some reason I can't get the Google Maps trick to work, though. I still get the "Turn GPS on" error.
    Posted from my CrackBerry at wapforums.crackberry.com
    10-23-09 11:06 AM
  18. The Biles's Avatar
    Make sure you have gottan an accurate gps lock/fix in gmaps...like down to 10m or so, then hit the end call button and scroll over to tn/sn as fast as possible. The app will bypass the check for gps as the chip is already engaged from gmaps. However, I've noticed that gmaps will revert to cell tower triangulation when the app is in the background - so if this happens, tn/sn won't launch. But if you do it fast enough, it works.



    Posted from my CrackBerry at wapforums.crackberry.com
    I got a GPS lock and used Quicklaunch to launch SprintNav straight from Google Maps, but no cigar. I tried your method and figured I wasn't fast enough, but it should have worked with Quicklaunch.
    10-23-09 11:13 AM
  19. gus_mccrae's Avatar
    I couldn't get the Google Maps workaround to work with Sprint Nav either. Had lock within 10m.
    11-13-09 08:54 PM
  20. Jpatterson350's Avatar
    Read my post I have a different option that is works

    http://forums.crackberry.com/f141/wo...ejoice-322745/
    11-13-09 09:16 PM
  21. rdropps's Avatar
    Thank you for your post and I might upload the 5.0 just to try this. I also did the bell version which worked for a week and than wanted to charge me for using it. And like you said it was very blah.. Wouldn't even show me the lakes like the sprint nav does. So I backed down to the 4.7 to have my gps to work again... Now I see your post and might try google maps. Which i tried also but wouldn't work all the time. No i read your post and it makes me want to try again.. thanks...
    11-14-09 10:48 AM
  22. noized77's Avatar
    Just wait for the 5.0 official release and save yourself the hassels.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-14-09 11:07 AM
LINK TO POST COPIED TO CLIPBOARD