1. Sprockethead's Avatar
    They don't show up on Windows explorer. XP. Pictures, for example, I can only see when I open Roxio. Why?

    Am I doing something wrong or do I have to use Roxio?
    07-30-09 09:54 AM
  2. jetaddict's Avatar
    I think there's a setting under options that allows you to set your Blackberry as a USB device when you connect to the PC. This will allow you to access the folders via the "My Computer" on your PC, but I haven't tried it yet. I have noticed that issue with Roxio also; when I tried to access "videos" or "documents", those folders didn't appear anywhere except when I brought up Roxio.
    I wouldn't have a issue using Roxio but that program is so fricking SLOOOOWW.
    07-30-09 10:00 AM
  3. redwanhuq's Avatar
    I never even bothered to install Roxio's POS.
    07-30-09 10:03 AM
  4. Sprockethead's Avatar
    I never even bothered to install Roxio's POS.
    So how do you access your photos?
    07-30-09 10:03 AM
  5. slinky317's Avatar
    What I had to do was take out the 2g card and use a standard card reader to get my pictures. Very annoying, and I wish I could just view them when I see the "Portable Device" thing in My Computer.
    07-30-09 10:05 AM
  6. stanrc's Avatar
    You should be able to if you turn on "Mass storage mode"
    07-30-09 10:06 AM
  7. redwanhuq's Avatar
    Turn on Mass Storage Mode. Your BB SD card should appear as a new drive. I just go in that folder and grab any file on the SD card, including pics.
    07-30-09 10:08 AM
  8. Sprockethead's Avatar
    How do you turn on Mass Storage mode again?
    07-30-09 10:15 AM
  9. jetaddict's Avatar
    Go to OPTIONS, then MEMORY, and enable USB mode.
    07-30-09 10:17 AM
  10. slinky317's Avatar
    Where is the Mass Storage Mode located?

    Edit: Nevermind, Jetaddict read my mind.

    Also, make sure you change "Auto Enable Mass Storage Mode When Connected" to Yes. I had mine set to No, so that might have been the reason I wasn't seeing my pictures.
    07-30-09 10:19 AM