1. velocity37's Avatar
    I have installed tons of os's before because I had a storm lol. I can not get dm or the loader to recognize that 5.0 is installed on my computer. Ive tried everything i know of and I cant get it to work. Any help guys ??
    08-30-09 10:27 PM
  2. tscharf's Avatar
    this might sound like a stupid question, but are you sure it's there? If you are installing from the loader.exe file and it's not working, that sounds weird.
    08-30-09 10:34 PM
  3. velocity37's Avatar
    yup ive installed it three times now, and its there in the shared folder where it should be but it is not getting recognized
    08-30-09 10:35 PM
  4. skyboxer's Avatar
    If you aren't running the newest desktop manager, you can try that. I've seen success with different versions, but I know for sure the newest one worked for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-30-09 10:41 PM
  5. danoh's Avatar
    Vendor.xml - delete it. Also remove RIM Internal Tools from your computer in your control panel.

    See here for more info:

    08-30-09 10:50 PM
  6. velocity37's Avatar
    ive deleted the vendor file,, ill try the research in motion files as well
    08-30-09 10:52 PM
  7. velocity37's Avatar
    well i deleted rim internal tools and still nothing neither loader or dm find it WEIRD
    08-30-09 10:58 PM
  8. BewitchedWitch21's Avatar
    I got 5.0 to load and I've had some ppl claim they can get facebook on there and myspace and such.

    I have 5.0 and cannot get any apps outside of SocialScope and thats it. I'm switching back just because the only thing I really like about 5.0 is the threaded texting.

    I hope this works for you; it took me a few tries so I don't think its just you who had some trouble getting it loaded.
    08-30-09 11:03 PM
  9. danoh's Avatar
    Any RIM-developed social apps will not work on 5.0, yet. BBM5 will not work either. It comes with 4.7.
    08-30-09 11:06 PM