1. del27's Avatar
    I used to have an entry in my address book called Me which contained only my email address. I just noticed that when I compose an email addressed to Me, I am offered ME and it has my email address as well as customerservice@pronto.com. When I looked at the entry for Me, it did not list the email address for pronto.com. When I deleted the entry for Me, the address book does not contain an entry for Me or ME. However, when I go to compose an email, ME is an available entry and it offers customerservice@pronto.com. How did this email address enter my address book and how do I get rid of it and the entry ME which exists even if I can't see it listed in the address book?
    01-31-11 08:29 PM
  2. jeffh's Avatar
    Look in Mail / Options / General Options. Do you see an entry "Show Recent Contacts When Composing Email:"? If you have it, is the option set to Yes? If so, change it to No, reboot, and see if that causes the old data to be removed.
    del27 likes this.
    01-31-11 10:02 PM
  3. del27's Avatar
    Jeff,

    That took care of my problem. Thank you very much for your help!!
    02-01-11 08:04 PM
LINK TO POST COPIED TO CLIPBOARD