1. obaquerizo's Avatar
    Ok have the tour now an when a new message arrive the red asterix that goes to whatever application to help me that I have new information on it doesn't work, not ever besides the app, or in the top of the main screen live when having new message get the little envelope with the 1, get the 1an envelope but not the red asterix have the OS 4.7.1.40, thanks for any help

    Posted from my CrackBerry at wapforums.crackberry.com
    10-31-09 07:35 AM
  2. Jancy10's Avatar
    Did you try a battery pull yet?
    10-31-09 07:38 AM
  3. obaquerizo's Avatar
    Several times all ready

    Posted from my CrackBerry at wapforums.crackberry.com
    10-31-09 07:42 AM
  4. clovis_ll's Avatar
    or are you using a holster with the magnet? i have this issue sometimes when i put my tour on the otterbox holster and i received a text, it automatically clears the asterisk on my sms icon when i take it out from the holster..
    10-31-09 07:42 AM
  5. obaquerizo's Avatar
    No I'm not using one, I check the profiles configuration but that doesn't seems to help

    Posted from my CrackBerry at wapforums.crackberry.com
    10-31-09 07:47 AM
  6. clovis_ll's Avatar
    are you using any themes by any chance?
    10-31-09 07:54 AM
  7. Jancy10's Avatar
    I'm thinking it might be an OS thing, you can try reloading the OS
    10-31-09 07:55 AM
  8. obaquerizo's Avatar
    I was thinking the same, I just found in the messages options that says show notifications of new messages, I was since yesterday looking at this, I don't know why but this one came with the configuration all scramble up, I will probably take a day to put everything in order, thanks for the help, I was going to make the upgrade lucky I see this, cuase other wise I will happen again after the upgrade, thanks for the help

    Posted from my CrackBerry at wapforums.crackberry.com
    10-31-09 08:06 AM
LINK TO POST COPIED TO CLIPBOARD