1. Law2138's Avatar
    Is there any way I can set the default zoom on the browser? Everytime I come to the forums I have to magnify 2x to view the page the way I want.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-23-09 05:40 PM
  2. mallinj's Avatar
    Try switching to Column View in options as default.. I think there's a keyboard shortcut too. Should solve the zoom problems.
    09-23-09 05:52 PM
  3. Josh K's Avatar
    If its the text size you can change the minimum font size menu>options>general options
    And the shortcut key for Column View is "Z"

    Posted from my CrackBerry at wapforums.crackberry.com
    09-23-09 06:08 PM
  4. Jancy10's Avatar
    download Bolt Browser IMO is the best browser available, renders pages great is my everyday browser, im currently using it to type this lol...
    09-23-09 06:28 PM
  5. ross778's Avatar
    Bolt browser is better than the stock browser. I wish that skyfire will get theirs out. I used it all of the time with a winmo phone, its the best browser that I've ever used.
    09-23-09 09:33 PM
  6. myersau's Avatar
    +1 for bolt!!!!
    09-23-09 09:37 PM
LINK TO POST COPIED TO CLIPBOARD