1. coachteacher's Avatar
    Im reloading my OS on my tour and my carrier is att. The Tour is verizon. Am I suppose to use the OS for verizon and what about the DM? Basically Im trying to get the most recent updates for my bb. Had to wipe it out do to an error. What is the easiest to do this? Thanks for the help.
    Last edited by coachteacher; 11-27-09 at 12:29 PM. Reason: misspelling
    11-27-09 12:26 PM
  2. pblakk's Avatar
    No you can use the ATT 'branded' OS.

    DM doesn't matter, as it is just general software provided by RIM.
    11-27-09 12:29 PM
  3. pblakk's Avatar
    What does the "update icon" look like anyway? Seems like a decent number of people have mentioned this on Crackberry, but I have yet to see this icon on my Tour. I upgraded to .61 on my own through DM, but never saw an 'update icon' for OTA'ing it on the device itself. Didn't see one for BBM 5 either, which I've also read can have an update icon.
    11-27-09 12:35 PM
  4. BergerKing's Avatar
    They look a little like the 'Docs to Go' icon. I didn't think to take a screenshot when I got mine. It would be hard to miss, though, it pops up in the top row of your Homescreen.

    Most of the time, you won't get it unless you check for Wireless Updates through your Advanced Applications screen in Options.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by BergerKing; 11-27-09 at 12:40 PM.
    11-27-09 12:38 PM
  5. coachteacher's Avatar
    I dont have an Icon I just normally go to Options settings and retrieve any updates from there.
    11-27-09 12:41 PM
  6. pblakk's Avatar
    Ahhh I get it... thanks guys.
    11-27-09 03:49 PM
  7. w1z4rd's Avatar
    No you can use the ATT 'branded' OS.

    DM doesn't matter, as it is just general software provided by RIM.
    That would be quite a feat considering AT&T doesn't offer the tour. The OP can load any carriers os but he sure isn't gonna find an AT&T branded tour os.
    11-27-09 05:54 PM
  8. eric02SpecV's Avatar
    AT&T doesn't have to offer the Tour in order to use one on their network.

    You'll probably need to Use the DM and restore advanced then select the service books in order for your browser and other things to work properly.
    Last edited by eric02SpecV; 11-27-09 at 07:33 PM.
    11-27-09 06:00 PM
  9. w1z4rd's Avatar
    That wasn't my point. My point is the op isn't going to find a "branded" at&t tour operating system to load as pblakk suggested, which is why I said he could use "any" carriers os. Try reading before typing next time.
    11-27-09 07:28 PM
  10. eric02SpecV's Avatar
    ...

    ten char
    11-27-09 07:33 PM
LINK TO POST COPIED TO CLIPBOARD