1. nags's Avatar
    All of a sudden most of my contacts have defaulted to stock message and ringtones and stuff.. While my profile still has it's own ringtones and everything. Not everyone but a good majority. How can I make them all go back to the Normal profile without setting them one by one?
    10-14-09 03:56 PM
  2. nags's Avatar
    And nothing has changed. I updated my OS the other day but it's been fine. All of a sudden today it's doing this. I did a battery pull too
    10-14-09 03:58 PM
  3. Johnly's Avatar
    I am not an expert on this one, but I have heard people say "an OS update can take a little time to kick in?" Dunno?
    10-14-09 04:10 PM
  4. nags's Avatar
    It's really annoying.. I don't feel like going through and changing 300 peoples ringtones lol
    10-14-09 04:12 PM
  5. bravoe67's Avatar
    Did any of your music get deleted or moved during the upgrade? I deleted a song by accident and all of a sudden I had "classic ring number 7" blasting out of my phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-14-09 04:16 PM
  6. nags's Avatar
    Nope.. It's all there. Everything is fine for some people.. Just the majority got reset to like.. Custom ringtones per person
    10-14-09 04:18 PM
  7. nags's Avatar
    I at least need to figure out how to make them revert to the default profile one by one.. I don't really want to custom set each one
    10-14-09 04:41 PM
  8. nags's Avatar
    Now that the day goes on I'm noticing it's inconsistent. The same person just texted me 3 times in a row. First 3 times it went with my 'Normal' profile tone and on the 4th it did the one that was in her custom thing
    10-14-09 05:00 PM
  9. MrBrownstone's Avatar
    I had the problem, tech support said resend service books. I don't remember what we did, because that was 27 days ago, but it worked.
    10-14-09 06:08 PM
  10. alb123's Avatar
    And nothing has changed. I updated my OS the other day but it's been fine. All of a sudden today it's doing this. I did a battery pull too
    Which OS did you install....just curious...
    10-14-09 06:29 PM
  11. cable_girl's Avatar
    I have that same problem with my husband's contact info on my Tour.

    He jus switched from a Pearl to a Tour, so I edited his information with his new PIN. I didn't change anything except for his PIN. But now his ringtone has reverted to one of the stock classic ringers. But I want his ringer to be the same as my "in general" ringtone.

    I can't figure out a way to remove the custom one (the classic ringer) and make it revert to the "in general" one.

    So I'm a moron. I can't remember how to resend my service books. Can you tell me how to do it? I mean, without calling Verizon.

    Thanks!
    10-14-09 06:30 PM
  12. alb123's Avatar
    Login to your BIS webpage: https://bis.na.blackberry.com/html?brand=vzw&locale=en

    Go into HELP and then click resend service books....

    you can also go into:
    Options > Advanced Options > Host Routing Table > press the BB Button > Register Now
    10-14-09 06:50 PM
  13. nags's Avatar
    Which OS did you install....just curious...
    .57 ..........
    10-14-09 07:03 PM
  14. cable_girl's Avatar
    Well, resending the service book didn't help. So I guess I have to break down and finally set a custom ringtone for my hubby.

    Thanks for your help!!
    10-14-09 07:04 PM
  15. Slydragon's Avatar
    My phone started doing this yesterday, I have not changed anything it's been fine since launch day and then today it rang with a default tone and my texts are also a default tone.

    Everything else is still to what I set them to (facebook,msn im, bb im, email) but the calls/texts are all default even tho I changed nothing on my phone. I tried to reset the ringtones but it will not work.
    11-22-09 02:44 AM
LINK TO POST COPIED TO CLIPBOARD