1. Littlebigman174's Avatar
    A few min ago I got a weird notification on my bb. Its an arrow with a circle around it. Ill attach the pic once I figure how to do it from the bb.

    Any idea what the notification is?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-08-09 10:08 PM
  2. TheSultan's Avatar
    Might you have activated your Bluetooth? It's not exactly a "circle around an arrow" but it might be close.
    08-08-09 10:09 PM
  3. mariadee's Avatar
    Sounds like an app world notification

    Posted from my CrackBerry at wapforums.crackberry.com
    08-08-09 10:10 PM
  4. andyriot's Avatar
    its an app world notification for app updates. there was just a thread about this.
    08-08-09 10:11 PM
  5. Littlebigman174's Avatar
    Might you have activated your Bluetooth? It's not exactly a "circle around an arrow" but it might be close.
    Its not that. Its a white little arrow with the circle around it. Its odd haah. How can I post a pic from my bb?
    08-08-09 10:11 PM
  6. Littlebigman174's Avatar
    Thought it was app world too but just went there and there are no notifications or anything. What can I do?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-08-09 10:27 PM
  7. Vsp1140's Avatar
    Thought it was app world too but just went there and there are no notifications or anything. What can I do?

    Posted from my CrackBerry at wapforums.crackberry.com

    Click on app world and update it... thats what you are seeing.
    08-08-09 10:28 PM
  8. Littlebigman174's Avatar
    I did just update it. And it appeared after I did so.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-08-09 10:30 PM
  9. andyriot's Avatar
    did you reset your device after updating? cause i just did the updates too and the notification didnt go away until i reset
    08-08-09 10:31 PM
  10. chrischoi's Avatar
    My girlfriend's phone got it. Pull the battery. Hard reset. It went away.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-08-09 10:33 PM
  11. Littlebigman174's Avatar
    Ill reset it again. Ill do a hard reboot I guess.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-08-09 10:34 PM
  12. Teksu's Avatar
    could it be an app that you loaded with app world needs to be updated?
    08-08-09 10:42 PM
  13. Littlebigman174's Avatar
    Just did quick pull. We is good.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-08-09 10:44 PM
  14. moreson7's Avatar
    I'm having the exact same issue and it's been driving me crazy....also i have a facebook notification but when i get on facebook mobile i have no messages or anything..anyone have any ideas on that?.....nvm i actually took the time to analyze everything and fixed the problem
    Last edited by moreson7; 07-11-10 at 11:44 PM.
    07-11-10 11:24 PM
LINK TO POST COPIED TO CLIPBOARD