1. CNParrish's Avatar
    I hope it's just my phone and it is going away soon but I can not get the format for WAP to work correctly on my Tour. Has something changed that I am not aware of with the format for Wap on my Tour. Now it looks like I'm on my Laptop vs the Column view for my tour I had before. Even when I click on the BB button and select Page view it does not change. Is it just me or did I miss something. I use my Tour to keep me posted on what's going on during the day with Crackberry.com. I do not like the view currently on my Tour. "Column View" is my view of choice. Please HELP.
    09-23-09 10:48 PM
  2. CNParrish's Avatar
    I hope it's just my phone and it is going away soon but I can not get the format for WAP to work correctly on my Tour. Has something changed that I am not aware of with the format for Wap on my Tour. Now it looks like I'm on my Laptop vs the Column view for my tour I had before. Even when I click on the BB button and select Page view it does not change. Is it just me or did I miss something. I use my Tour to keep me posted on what's going on during the day with Crackberry.com. I do not like the view currently on my Tour. "Column View" is my view of choice. Please HELP.
    I fixed it myself by deleting the link (wap.crackberry.com) and started over from the beginning. Don't kown why this happened but I'm back in business. Must have hit "Default View" someway or the other when I exited crackberry. Thanks anyway.
    Last edited by CNParrish; 09-23-09 at 11:12 PM.
    09-23-09 11:10 PM
LINK TO POST COPIED TO CLIPBOARD