1. prbel's Avatar
    For those of you trying to install on vista x64 and failing:
    - right click and explore on your BB CD
    - open "files" folder
    - open "exec" folder
    - open "bbinstaller" folder
    - right click "BlackBerrySetup" and run as administrator

    enjoy.
    07-15-09 02:08 PM
  2. prbel's Avatar
    bumped for ethan (yea i'm like that)
    07-15-09 02:36 PM
  3. R.O.C.'s Avatar
    reading...
    07-15-09 02:38 PM
  4. esalonia's Avatar
    Just download the 5.0 DM from vzw...

    Desktop Software
    07-15-09 02:42 PM
  5. EvolutionGSR's Avatar
    I just put in the cd and let it run. I run vista pro 64

    Posted from my CrackBerry at wapforums.crackberry.com
    07-15-09 02:52 PM
  6. prbel's Avatar
    i've seen a lot of comments on the forum about ppl (including myself) who have cd's that wont autorun properly. so i thought i'd throw out an alternate method.
    07-15-09 03:19 PM
  7. Grafixx01#AC's Avatar
    Putting the CD and letting it run on Vista works and doesn't work. It depends on the machine and the power of the machine, along with the RAM. I had the issue with a machine at my job not being able to run it off the CD so I had to copy it and it worked fine running on a Vista Business machine. My more powerful machine at my house ran it fine with Vista Ultimate.

    Downloading from VZW directly would probably be better if you can't get it to work off the CD. Then again, also if you're running Vista, I advise you disable UAC (user access control) on the system too so it won't prompt you for "Run as Administrator" BS.
    07-15-09 03:20 PM
  8. Grafixx01#AC's Avatar
    i've seen a lot of comments on the forum about ppl (including myself) who have cd's that wont autorun properly. so i thought i'd throw out an alternate method.
    You are correct. That's what I said to someone a while ago. But I've only experienced it depending on the SYSTEM SPECS, not really the CD. As I said above, it worked on my machine at my house with 4GIG of RAM, Vista Ultimate, and a 2.86GHz processor.

    But at my work machine with 4GIGs,Vista Business and a 2.6GHz processor, it wouldn't work.
    07-15-09 03:22 PM
  9. prbel's Avatar
    it has nothing to do with the power of the machine involved; like most 64 bit vista users know; installing new programs can be a real pain. sometimes you just have to work around it. this is how you work around the autorun not running properly. i'm glad it worked for you tho grafixx

    EDIT my machine: quad core 2.8ghz amd, 6 gigs of ram and vista home premium.
    07-15-09 03:25 PM
  10. R.O.C.'s Avatar
    CD didn't work on my 32 or 64 bit machines....
    07-16-09 04:21 AM
  11. testcellchris's Avatar
    For those of you trying to install on vista x64 and failing:
    - right click and explore on your BB CD
    - open "files" folder
    - open "exec" folder
    - open "bbinstaller" folder
    - right click "BlackBerrySetup" and run as administrator

    enjoy.
    I keep getting files cannot be validated.. any suggestions?
    07-16-09 10:31 AM
  12. Grafixx01#AC's Avatar
    I keep getting files cannot be validated.. any suggestions?
    You're running Vista or XP?

    Try copying the entire folder to your desktop or documents and running it from there.
    07-16-09 10:37 AM
  13. Grafixx01#AC's Avatar
    it has nothing to do with the power of the machine involved; like most 64 bit vista users know; installing new programs can be a real pain. sometimes you just have to work around it. this is how you work around the autorun not running properly. i'm glad it worked for you tho grafixx

    EDIT my machine: quad core 2.8ghz amd, 6 gigs of ram and vista home premium.
    You may be right also. I'm just going from my experience on my Dell 2.3ghz core2 and then to two different Dells one with a 2.6ghz dual core and one with a 2.8ghz quad core intel chips on all. The CD worked at my house (2.3ghz) but not the other two. Who knows, maybe it's just a fluke.
    07-16-09 10:39 AM
  14. testcellchris's Avatar
    You're running Vista or XP?

    Try copying the entire folder to your desktop or documents and running it from there.
    Im running 64bit Vista, 2.2 Ghz Core2 Duo, and 4Gb DDR3. I downloaded the app from the link above and it installed perfectly.. Im hating Vista 64 bit. I cant wait to get 32 bit Windows 7.
    07-16-09 12:03 PM
  15. Fuzzballz's Avatar
    yeah I'm on Vista 64 and the instructions in the original post didn't help me.
    11-04-09 03:39 PM
LINK TO POST COPIED TO CLIPBOARD