1. BewitchedWitch21's Avatar
    So I live in a good coverage area. The last few days, my Tour keeps constantly bouncing from full bars to absolutely no bars at all. Then, last night, it went to no bars and just had a red "SOS" in the right hand corner. Stayed that way for several minutes.

    Then I just keep sitting at 1x. I tried a battery pull, I tried leaving the phone off for awhile. Even after the battery pull, it said 1xev for a quick minute, then right back to 1x. For the last week or so, I get constant error msgs regarding data; like if I try and post to FB/MS/Social Scope, I get an error msg saying cannot connect to server. Been getting that same error message with Texts From Last Night. Btw, those are the only apps I'm running on my phone as extra apps outside of the standard browser and BB things.

    I called TS and they did some troubleshooting; they repushed the host routing table or whatever to get me the registration email but my phone still sat at 1x despite that. I've done the *228 update and I am in an area that normally gets 1xev coverage.

    Vzw is overnighting me a new phone since I can't really use my data right now. Im wondering do I have a setting wrong or does anyone have this happen on their phone as well? Vzw said there was no outage in the area and no hybrid prl available to be pushed to me.
    09-14-09 11:06 PM
  2. GG1's Avatar
    Since you get a SOS, im assuming you have your phone set to "Global" . Since vzw is a cdma network, it should be set to 1XEV instead. Not saying it will cure your problem but, it is recommended to set it to 1XEV. It prevents your phone from searching for gsm signals thus "could" help getting a more stable signal and helps improve battery life.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by GG1; 09-15-09 at 06:07 AM.
    09-15-09 06:00 AM
  3. BewitchedWitch21's Avatar
    My phone isn't set to global.
    09-15-09 09:40 PM
  4. TMFoughty's Avatar
    I have been in 1X all last night and this morning. It switched back to 1XEV a little bit ago. I have been doing battery pulls every 20 minutes or so this morning thinking there is something wrong with my phone.
    09-16-09 07:52 AM
  5. GG1's Avatar
    My phone isn't set to global.
    Then i apologize , my understanding was that the sos only happened while in global. Guess i was wrong.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-16-09 07:59 AM
  6. frigginmike's Avatar
    I have been having vz signal issues yesterday and today. Hangs up on 1x

    Posted from my CrackBerry at wapforums.crackberry.com
    09-16-09 08:06 AM
  7. TheChiefNerd's Avatar
    Same here. New Tour. No signal, full signal - back and forth over the last 2 days. Nothing I ever experienced with my Curve or with Verizon before.
    09-16-09 09:20 AM
  8. TMFoughty's Avatar
    What is the difference between 1X and 1XEV?
    09-16-09 10:00 AM
  9. rdy78's Avatar
    i to have been having signal issues maybe something going on with Big Red
    09-16-09 10:08 AM
  10. TMFoughty's Avatar
    Called VZW. They stated that there are no outages at this time. They checked last night as well and nothing was reported. Told me to do another battery pull and watch it, if that it was still doing it after work to call back.. Thanks for nothing tech support...
    09-16-09 10:18 AM
  11. Helinho's Avatar
    I am having some serious problems w/ my signal too. I am in Scranton, Pennsylvania.
    09-16-09 10:35 AM
  12. Helinho's Avatar
    Mine is at 1XV all the time but I always (for 2 days now) have 1 signal bar.
    09-16-09 10:38 AM
  13. cannonballgsu's Avatar
    Most of the day yesterday my phone was on 1X. Haven't had a problem today though
    09-16-09 11:24 AM
  14. cereal killer's Avatar
    As long as your not dropping calls or not getting data I wouldn't worry about it. The meters are not an accurate indication.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-16-09 11:46 AM
  15. yvettejanine's Avatar
    I am having the exact same problems; did anyone else get their's fixed?

    It has no signal than three bars and then nothing again while being in the same spot. My calls are dropping quite a bit. In the last 3 days atleast 4 times. Forgot to mention that i'm talking about the Tour. I purchased it 4 days ago. Should I return it?
    Last edited by yvettejanine; 09-24-09 at 01:32 AM. Reason: forgot to mention I'm talking about the Tour
    09-24-09 01:28 AM
  16. Magnakev's Avatar
    Same problems in Land O Lakes Florida too.
    09-24-09 04:56 AM
LINK TO POST COPIED TO CLIPBOARD