1. prich3's Avatar
    Is anyone else having this problem? i will type m.crackberry.com or any other mobile site web address into the address bar on either opera or bb browser and i will get a 504 error. Might anyone know how to fix this?
    09-14-09 11:29 AM
  2. Elite1's Avatar
    You need to delete the www. It's just http://m.WHATEVER.com

    Posted from my CrackBerry at wapforums.crackberry.com
    09-14-09 11:33 AM
  3. Elite1's Avatar
    By the way, that's not a real link, just an example!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-14-09 11:34 AM
  4. jorGeorge's Avatar
    Go to browser options, then browser configuration, down to browser identification...set to BlackBerry.
    09-14-09 11:37 AM
  5. Elite1's Avatar
    Go to browser options, then browser configuration, down to browser identification...set to BlackBerry.
    Mine is set to Firefox and I have no complications. I think the OP might just have been leaving the triple-w before the m. address.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-14-09 11:47 AM
  6. jorGeorge's Avatar
    Setting it to BlackBerry has the browser default to the mobile site. You would not need to force it by typing "m." in the front of the address.
    09-14-09 12:02 PM
  7. prich3's Avatar
    i was leaving the "www" in front of the address. thanks for the help you all!
    09-14-09 01:53 PM
LINK TO POST COPIED TO CLIPBOARD