1. tantapassione's Avatar
    Hello,

    I just purchased a TOUR yesterday and I was quite impressed with the looks of it and functions, up until I started having a problem with with message tones and alerts. I previously had te Curve 8330 and it was perfect.
    I had to create 2 custom profiles I will call one "work" this profile, everything vibrates except for message alerts, I have SMS texts set to "bbinspired_asian morning". My other profile, "home" I have SMS texts set to a custom tone "for you" I uploaded to my blackberry for SMS texts.

    On my curve this was no problem at all, I spent at least one hour on the phone trying to come up with a solution for this) ALL contacts if you open messages on each contact they are all set by default to "bbpro_sanguine" and volume, led, and vibration are all "active profile"Sprint tech support told me if you don't change the default phone and message settings on a contact it will sound according to whatever profile is set. Well they were right for all of my contacts.

    Here is my problem I have one contact which I set a custom phone ringer I uploaded to my blackberry BUT I didn't touch the message tones (messages on this contact are default "bbpro_sanguine" like all my other contacts... I didn't touch anything or change it at all) So messages are suposed to sound according to whatever profile is set.That's not happening. When this contact sends me a message (even though I didn't change or touch anything) it is sounding as "bbpro_sanguine" I want messages for this conact to sound according to the profile that is set... so either "bbinspired_asian morning" for when"work" profile is active or for "home" the custom tone I uploaded to the phone called "for you".

    I know it's small, but it's a big annoyance... any ideas anyone?
    10-03-09 02:01 AM
  2. danimal1968's Avatar
    You'll probably get more Tour users to see this if you post it in the Tour forum.
    10-03-09 09:12 AM
  3. kstor68's Avatar
    The exact same thing happens to me and it drives me nuts. People have said they have the issue too and that it's a common problem. People seem hopeful that the next OS will fix this issue, I'm skeptical. I like my new BB for the most part, but there are some very simple things that it cannot do that my Windows Mobile phone never had a problem with. I primarily bought my Tour for an enhanced browsing experience (and obviously as a phone), and it does that. But as a smartphone--not being able to alert properly is not very smart.
    10-03-09 08:07 PM
  4. CBfan17's Avatar
    this is an OS problem on the tours. if you assign a custom ringtone to a contact, you will also have to change the custom 'messages' tone to what you want for sms, etc. i have talked to CS about this and this way is currently the only workaround.
    10-03-09 08:52 PM
  5. JrpKrft's Avatar
    try going back into your contacts and select that person, once you do this try to see if you have that contact set on active profile or not. if not then change it to that. you can also try going to the profile tab and looking at the settings for alerts I had someone set-up in my alerts and when they call they would break the silence on my phone regardless of whether or not i had the phone on silent or vibrate. Hope some of that made sense or at least helped you out a little.
    10-03-09 10:23 PM
  6. tantapassione's Avatar
    Well turns out I had to exchange that phone because the internet wasnt working with it but now turns out that all my contacts whom I haven't changed anything on are not ringing to any of my profiles.. ughh.
    10-05-09 04:31 PM
LINK TO POST COPIED TO CLIPBOARD