1. rlwhite86's Avatar
    Love the phone. 10x better than my Storm.

    But, this has been happening over the last 2 days since I got it. Randomly I will get a "media card removed" message. It never instantly changes back to "media card inserted" though. I first noticed when I was taking a picture with it Sunday. The phone told me there was no media card, and it was saving on internal memory. Every time this happens, I have to take the card out, and reinsert it, which is a PITA. Its in as far as I can get it, and seems secure.

    So my question is this, do I wait and see if a software update fixes it, or exchange it at the store? Or does anyone have any advice?

    Thanks for your help.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-14-09 09:12 AM
  2. rlwhite86's Avatar
    bump

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    07-14-09 09:42 AM
  3. wth1973's Avatar
    i would ave the store take a look at it for you
    07-14-09 09:47 AM
  4. Lovecore's Avatar
    My 2gb memory card that came with my tour did the same thing when i first took it out of the box, but when i switched over to my 8gb from my storm, the problem stopped. I'd try a different memory card if you have one or havent already. Also, make sure its connected in the back of the tour firmly, which isnt hard to do because those card stay in once clipped. If it continues to happen, i'd bring it back and have them 30 day it.
    07-14-09 10:02 AM
  5. BellaLuna's Avatar
    I immediately removed the 2Gb card and replaced it with my 8Gb from the Curve, no media card problems detected...
    07-14-09 10:23 AM
  6. Tdubby's Avatar
    Or u can try to reformat the card and see if that works too

    Posted from my CrackBerry at wapforums.crackberry.com
    07-14-09 10:32 AM
  7. rlwhite86's Avatar
    How would I go about reformatting it? Thanks

    EDIT nvm I got it. Thanks hopefully that'll help.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by rlwhite86; 07-14-09 at 10:48 AM.
    07-14-09 10:44 AM
LINK TO POST COPIED TO CLIPBOARD