1. texaschick09's Avatar
    I just upgraded from 8830 to Tour, and really like it. However, it is frustrating that the Tour locks as soon as the backlight turns off, even though I have the security timeout set to 10 minutes - any ideas? Thanks!
    07-17-09 10:43 AM
  2. mantray82's Avatar
    Wow it locks like when you press the top button? Mine doesnt do that it must be a setting. Check all your setting.
    07-17-09 10:44 AM
  3. texaschick09's Avatar
    Yeah, and I have heard of others having the same problem. I've checked settings - all the same as my old World Edition.
    07-17-09 11:09 AM
  4. armoredsaint's Avatar
    i wish mine would do that instead of having to push the mute button
    07-17-09 11:47 AM
LINK TO POST COPIED TO CLIPBOARD