1. Sarlic's Avatar
    I've set custom profiles for every notification to have a single vibration when messages arrives, but it buzzes at me twice anyway!

    Anyone else having this issue? Is there any way to correct it, or is this just a bug in the OS?
    07-17-09 07:17 AM
  2. met152's Avatar
    Having the same problem. I upgraded from the Storm and imported my sound settings, so I'm wondering if that somehow introduced the problems.
    Hopefully someone can provide some input.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-17-09 07:28 AM
  3. John Yester's Avatar
    Custom profiles - good


    Cut do you have custom Vib setting? You have to change that.... Short, Medium, Long. Etc...
    07-17-09 07:34 AM
  4. renny's Avatar
    I've noticed it as well, but only when my Tour is in the holster. Where exactly are the options located to change the number of times the Tour will vibrate?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-17-09 07:34 AM
  5. iceman138's Avatar
    I've noticed it as well, but only when my Tour is in the holster. Where exactly are the options located to change the number of times the Tour will vibrate?

    Posted from my CrackBerry at wapforums.crackberry.com
    In the alert type, under vibration, change it to "Custom" and set the Count to 1.

    This is working for me, but it's playing the audible alert in the holster even though I have "Sound in Holster" set to No.
    07-17-09 07:36 AM
  6. iceman138's Avatar
    I tried setting Vibration to "In Holster Only" with the default settings. It's vibrating twice as expected, but I'm not getting the audible alert any more when it's in the holster. Seems there's definitely a bug in the "Custom" vibrate settings.

    Anyone else seeing similar behavior?
    07-17-09 08:39 AM
  7. N2Shift's Avatar
    I'm having the same problems where it ignores the "Sound In Holster" setting when set to "No" and rings in the holster anyway.

    Also, when I'm using the phone (ie browsing, email, etc) the phone fails to sound the alert sound for incoming SMS/IM/EMail but only sometimes.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-17-09 09:18 AM
  8. jakeh0's Avatar
    same problem here, storm importer as well
    07-17-09 09:28 AM
  9. Jonezed7's Avatar
    If your phone is on the Vibrate profile it will vibrate twice. There is no changing it. When the update comes out, I think you'll be able to customize each profile again.
    07-17-09 09:34 AM
  10. waynerz666's Avatar
    I created a brand new Custom Profile, made all my Custom settings for Phone , SMS Text, etc.. and it is working as I set it.. long vibes, short, 1, 3, 5 etc..
    07-17-09 10:57 AM
  11. TONYG2388's Avatar
    Sorry to change the topic but when you guys are making custom profiles are you deleting the old ones? or do you need to keep them in addition?
    07-17-09 11:12 AM
  12. danjorge's Avatar
    my vibrations are always 2, even though i changed it to 1...
    also, bbm notifications are not playing the correct sounds... it's not playing the bb notifier 6 like it should and i don't like it. i didn't even change it... it's just playing the wrong one. any fixes?
    i love my phone, however. i just want the settings i chose to be the ones used...
    07-17-09 11:13 AM
LINK TO POST COPIED TO CLIPBOARD