1. ObamaBerry92's Avatar
    Ok *flame suit on*

    I checked the search box..couldnt find my "exact" problem..

    I have an unlocked Tour and my carrier is AT&T, The only issue im having is i cannot use the browser,or pandora, or stuff like that..BUT i can use FaceBook,and Myspace..this is kinda puzzling if you can lead me in the right direction that would be greatly appreciated.

    -Tim
    12-08-09 02:08 PM
  2. papped's Avatar
    Resend your service books and re-register the device in the host routing table.
    12-08-09 02:12 PM
  3. ObamaBerry92's Avatar
    the guy that unlocked it for me did that..how do i re-send books? im new to this im sorry i got the phone and then moved..and i dont have his help anymore
    12-08-09 02:18 PM
  4. ObamaBerry92's Avatar
    ok i have re-sent the HRT in bold letters..but still nothing and i have went into the service books..and looked for a way to send them again..i dont see that as an option
    12-08-09 06:37 PM
  5. papped's Avatar
    Log in to the Email Setup (or Email Settings, whatever it's called) and resend the service books from there.
    12-08-09 06:38 PM
  6. ObamaBerry92's Avatar
    would that be in advanced options..sorry for being so clueless at this lol thanks for your patience
    12-08-09 06:46 PM
  7. gamy2121's Avatar
    would that be in advanced options..sorry for being so clueless at this lol thanks for your patience
    Maybe since you switched carriers for the phone, you have to call att and have them send you there service books
    12-08-09 06:54 PM
  8. ObamaBerry92's Avatar
    when i took it to AT&T they tried to find the imei number but couldnt..could this be a cause of my problem i have found the correct number its in my status menu..
    12-08-09 07:13 PM
  9. ObamaBerry92's Avatar
    Maybe since you switched carriers for the phone, you have to call att and have them send you there service books
    how would i know if the service book were infact the wrong ones?
    12-08-09 07:15 PM
  10. gamy2121's Avatar
    how would i know if the service book were infact the wrong ones?
    http://forums.crackberry.com/f135/ho...m-95xx-107154/

    Found this on how to do it for a storm. Not sure if this can help you out at all....but its a start, maybe
    12-08-09 07:33 PM
  11. papped's Avatar
    Email settings/setup is an icon itself, not in the options or anything like that.
    12-08-09 08:13 PM
  12. ObamaBerry92's Avatar
    Email settings/setup is an icon itself, not in the options or anything like that.
    call me crazy but i dont have an email icon like i did on my old 8320..i even checked to see if it was a hidden icon..nothing all i can find is "enterprise email"
    12-08-09 10:26 PM
  13. ObamaBerry92's Avatar
    http://forums.crackberry.com/f135/ho...m-95xx-107154/

    Found this on how to do it for a storm. Not sure if this can help you out at all....but its a start, maybe
    So am i to understand they both have the same OS..
    12-08-09 10:28 PM
LINK TO POST COPIED TO CLIPBOARD