1. lifeisshort117's Avatar
    hey guys, i downloaded and installed the .230 os about a month and a half ago, and love it, and since then i went from windows 7 release candidate to windows 7 official release, today is the first time trying to sync my tour up to my comp, and it wont even detect it now. i downloaded the 5.0.1 version of bb desktop manager and still nothing, it will detect my bestfriend's new bold that she just got yesterday though.

    any ideas fellas?
    because im not gonna lie, im lost as **** trying to figure this out, bb's are complicated.

    thanks guys.
    12-29-09 10:07 PM
  2. lifeisshort117's Avatar
    correction: undetectable to Blackberry Media Sync only.
    12-29-09 10:41 PM
  3. REC7IFY's Avatar
    Been having that problem on and of with Vista x64 SP2. I've also been having random reboots if I choose not to turn on Mass Storage Device. Very odd to say the least. It has random rebooted now 6+ times in the last 24 hours after downloading it. If it does it again, I will be heading back to 4.7.61 for a bit until an official 5.0 release is released for the TOUR.
    12-29-09 11:37 PM
  4. lifeisshort117's Avatar
    wait so its making your tour reboot? or the computer reboot? i havent had the rebooting problems yet, but it just wonttt sync up. and i got a couple movies to transfer over and it wont do it
    12-29-09 11:56 PM
  5. REC7IFY's Avatar
    wait so its making your tour reboot? or the computer reboot? i havent had the rebooting problems yet, but it just wonttt sync up. and i got a couple movies to transfer over and it wont do it
    Basicly if I plug the phone into my computer (im running Vista 64 sp2) it prompts me if I would like to turn on Mass Media feature (on my tour). If I choose no, and leave the phone plugged into the computer within 10-15 seconds the phone will just random reboot. If I choose to turn on Mass Storage all is fine. Its been the only quirk I've been having with .230 (its also apparent in hybrids with .230 radio sfi, v7.15). Doesn't reboot when disconnected, so I think it might be a small issue in the radio code?
    Last edited by REC7IFY; 12-30-09 at 01:53 AM.
    12-30-09 01:42 AM
LINK TO POST COPIED TO CLIPBOARD