1. bosworth55's Avatar
    My text on web pages is small on the Crackberry website I can barely see it. I know you can change the font size tried that didn't help is ther anything I can do to make the text larger? Thanks
    07-28-09 04:36 PM
  2. dd4au's Avatar
    I found the same to be true. I haven't tried different font sizes, but you can click on the page and it should magnify. Only problem is, then you have to scroll around the page.
    07-28-09 04:38 PM
  3. Tdubby's Avatar
    also you can just press I to zoom in. This browser is the best browser i've used though on a bb
    07-28-09 04:41 PM
  4. xliderider's Avatar
    It's the high resolution screen, everything appears much smaller.

    Are you using the mobile site (m.crackberry.com, mobile.crackberry.com, wap.crackberry.com)? Also, make sure in Menu it is set to Column View, not Page View.
    07-28-09 04:44 PM
  5. FF22's Avatar
    There appear to be limited options for increasing the font size in the browser. Scrolling left/right is a pain - there should be a font size option to enlarge and word wrap. Right now the options are very small and small.
    07-28-09 06:03 PM
  6. gijoe313's Avatar
    It's the high resolution screen, everything appears much smaller.

    Are you using the mobile site (m.crackberry.com, mobile.crackberry.com, wap.crackberry.com)? Also, make sure in Menu it is set to Column View, not Page View.

    Thanks!! I was wondering about this issue.
    i kept having to zoom in because the lettering was too small despite increased font size, then i was trying to scroll around the whole page...

    going into the menu > options > general properties > default view > column.
    this sets it up perfectly!!
    07-28-09 09:00 PM
  7. TheMiz's Avatar
    The font could also be bold

    Posted from my CrackBerry at wapforums.crackberry.com
    08-23-09 10:12 AM
  8. jackstiefel's Avatar
    In browser hit the bb button and choose column view. It makes many pages much easier to read. I keep my browser default to that option and change back to page view if needed.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-23-09 10:24 AM
  9. jackstiefel's Avatar
    Oh I also forgot. I changed default and min font size a little bigger and made it bold as well. Some pages show it and others don't. Its all in the formatting.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-23-09 10:31 AM
  10. Elite1's Avatar
    Please refer to this other thread for some more detailed options:

    http://forums.crackberry.com/f141/br...e-tiny-284383/

    Posted from my CrackBerry at wapforums.crackberry.com
    08-23-09 10:43 AM
  11. TourATL's Avatar
    I normally press z to zoom in on the browser. Text gets bigger and it wraps, so I don't have to scroll. Actually I think z just toggles between column and regular mode, but it works.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-23-09 11:59 AM
  12. GregMargie's Avatar
    Thanks!! I was wondering about this issue.
    i kept having to zoom in because the lettering was too small despite increased font size, then i was trying to scroll around the whole page...

    going into the menu > options > general properties > default view > column.
    this sets it up perfectly!!
    Thank you as I just got a Tour and man were the fonts small on web pages!!! I know how to change it for all items viewed on the phone, but for web pages......Whoa, this did the trick! I was able to change the default size font for all web pages! It was making me crazy!!! Thank you!
    10-30-09 07:16 PM
  13. bitterspeak's Avatar
    I normally press z to zoom in on the browser. Text gets bigger and it wraps, so I don't have to scroll. Actually I think z just toggles between column and regular mode, but it works.

    Posted from my CrackBerry at wapforums.crackberry.com
    "Z" is to toggle between column and regular mode, as you mentioned, but it is not "zoom."

    "Zoom" is the "I" get or the "O" key. "In" and "Out" respectively.
    10-30-09 07:28 PM
LINK TO POST COPIED TO CLIPBOARD