1. jfenton's Avatar
    I have the test size set to 14 on my tour under screens / keyboards and it is nice and big in emails.

    However it my browser, in my options menus, etc., it is tiny as can be and I don't seem to be able to change it.

    I've used several different themes and this has been consistent with all of them.

    Is there a setting I'm missing?
    Last edited by jfenton57; 10-21-09 at 11:30 AM.
    10-21-09 11:22 AM
  2. rorosz's Avatar
    Same problem here. I have tried several different approaches and this apparently won't budge. Hopefully someone has been able to crack this annoying issue!
    10-21-09 11:41 AM
  3. jfenton's Avatar
    Hopefully someone will be able to help us out, assuming this thread doesn't get lost?
    10-21-09 01:04 PM
  4. FF22's Avatar
    You can temporarily use COLUMN mode or under Browser-options, change it to column mode. You can also press the Z key to toggle into/out of column mode.
    10-21-09 01:14 PM
  5. Foulwx's Avatar
    Open Browser/MENU/Options/General Options/Default font size - change the font size. (I personally leave mine at 8 to see more on the screen).

    If you've changed the font in Options/ScreenKeyboard/Font size and that is not changing your font size try rebooting the phone:

    1. Try holding down Left Alt + Right Shift + Del.

    2. If that doesn't fix your problem, while the phone is on, pull your battery out for about a minute, and then replace it.
    10-21-09 01:24 PM
  6. Sean Cogan's Avatar
    Open Browser
    Go into 'Options'
    Go into 'General Properties'
    Set 'Default Font Size' to 13
    Set 'Minimum Font Size' to 13
    Set 'Default View' to Column
    Save

    See what you think.....
    10-21-09 01:39 PM
  7. mciriello's Avatar
    Also uncheck the "full screen view" box in the browser options.

    Open Browser
    Go into 'Options'
    Go into 'General Properties'
    Set 'Default Font Size' to 13
    Set 'Minimum Font Size' to 13
    Set 'Default View' to Column
    Save

    See what you think.....
    10-21-09 02:40 PM
  8. jfenton's Avatar
    Thanks...

    Browser is now readable

    It's now jist my menu options that are still incredibly small.

    I'll have to try the original Tour Theme and see if that makes any difference?
    10-21-09 02:55 PM
  9. jwoodsoniv#CB's Avatar
    The issue that i'm currently having might be related as well. The email font is extremely large compared to the other fonts. Is there anyway of changing this
    10-21-09 03:10 PM
  10. jwoodsoniv#CB's Avatar
    The issue that i'm currently having might be related as well. The email font is extremely large compared to the other fonts. Is there anyway of changing this
    Nevermind, I fixed it.
    10-21-09 03:12 PM
  11. Yameen1's Avatar
    Nevermind, I fixed it.
    can u please tell me how you fixed the font size for the emails? Thanks.
    10-23-09 06:29 PM
LINK TO POST COPIED TO CLIPBOARD