1. rickytickytockyk's Avatar
    Hi all,
    My tour does not notify me with an audio or vibration alert when I receive text messages. The only way I see them is to look at the home screen. Is there something I need to do ? Thanks !
    08-18-09 04:05 PM
  2. SevereDeceit's Avatar
    Go to Options >Ring Tones/Alerts to change it...
    08-18-09 04:09 PM
  3. rickytickytockyk's Avatar
    Thanks for answering ! But on that screen it shows the ring tone selected, the volume being set at 8 and vibration as being ' on '. Still, I get no notification, and just had my daughter send me a text as a test. Perhaps I need to take it back to my store for help.
    08-18-09 04:16 PM
  4. SevereDeceit's Avatar
    On the main screen, in the banner where your clock is, there is an icon for profiles, what is that set to?
    08-18-09 04:19 PM
  5. rickytickytockyk's Avatar
    Right now it`s set to vibrate only and that is where I usually leave it.
    08-18-09 04:46 PM
  6. SevereDeceit's Avatar
    In the first options I gave you, Options >Ring Tones/Alerts. Click on Messages, then scroll down to SMS text and click on that and turn Vibration to "On" and save changes...
    08-18-09 04:50 PM
  7. rickytickytockyk's Avatar
    Thanks ! I think that worked !
    08-18-09 05:45 PM
LINK TO POST COPIED TO CLIPBOARD