1. DarkenSeyreth's Avatar
    I know there are other posts about this already, but can't for the life of me find them, so apologies in advance for the repost.

    I have a new email alert at the top of my screen that will not go away. I've cleared all my messages a few times, I've quick pulled a couple times and looked through all my options. About the only thing I haven't tried is deleting the offending email account and re registering it, would like to avoid it if I can but if that's the best solution will try it.

    Anyone else have this problem or know how to solve it?

    Thanks in advance.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-12-09 10:53 PM
  2. Mthr1's Avatar
    Could it possibly be an App World update notification icon that you are seeing and not an email/message notification.
    09-12-09 10:56 PM
  3. dziekank's Avatar
    Have you have cleared all your messages from all 3 mail boxes?
    09-12-09 11:02 PM
  4. DarkenSeyreth's Avatar
    Hmm can't see where to update my app world...

    Cleared both emails and my sms just in case

    Posted from my CrackBerry at wapforums.crackberry.com
    09-12-09 11:07 PM
  5. DarkenSeyreth's Avatar
    I have it set to separate

    Posted from my CrackBerry at wapforums.crackberry.com
    09-12-09 11:14 PM
  6. dziekank's Avatar
    Do you have any folders hidden ?
    09-12-09 11:18 PM
  7. DarkenSeyreth's Avatar
    I do but its just telus stuff. And it specifically says its in one of my email folders when I scroll over the icon it says (1)email@address.com

    Posted from my CrackBerry at wapforums.crackberry.com
    09-12-09 11:25 PM
  8. RegE's Avatar
    ....About the only thing I haven't tried is deleting the offending email account and re registering it, would like to avoid it if I can but if that's the best solution will try it.
    Often times resending service books solves quirks like this.
    09-13-09 11:20 AM
  9. DarkenSeyreth's Avatar
    Not sure how to do that, will take a look.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-13-09 02:38 PM
  10. Elite1's Avatar
    Have you gone to your actual "Messages" folder? Try there! Once there, keep clicking U to toggle between Unread Messages.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-13-09 02:51 PM
  11. DarkenSeyreth's Avatar
    Tried thaty, says no unread messages in list

    Posted from my CrackBerry at wapforums.crackberry.com
    09-13-09 03:02 PM
  12. DarkenSeyreth's Avatar
    I just tried deleting the offending account, the message indication remains.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-13-09 03:57 PM
  13. CafeRacer808's Avatar
    It's possible that you accidentally saved an unread message. Have you checked your Saved Messages folder?
    09-13-09 04:12 PM
  14. DarkenSeyreth's Avatar
    Woot! That was it! Thanks much CafeRacer and thanks to all who offered suggestions.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-13-09 04:49 PM
  15. CafeRacer808's Avatar
    w00t!!

    09-13-09 04:50 PM
  16. RegE's Avatar
    Often times resending service books solves quirks like this.
    Not sure how to do that, will take a look.
    I see your issue was solved - congratulations! In the future, if you should have the need to resend your service books, you can access your BIS account and send from there; or you can go to OPTIONS > ADVANCED OPTIONS > HOST ROUTING TABLE > MENU > REGISTER NOW. I have not personally performed the latter, but I've been assured by someone in authority that you will get the same results.

    Anyone able to support or refute, please feel free to do so.
    09-13-09 10:37 PM
  17. DonNguyen's Avatar
    hahaha same thing happened to me today too...happened to accidentally save the messages instead of delete them
    09-14-09 01:28 AM
LINK TO POST COPIED TO CLIPBOARD