1. jmac1968's Avatar
    When I go to send an email I usually just hit the first letter of the name of the person and it brings up a list of people in my address book. Now it's bringing up all kinds of strange addresses. People I've received email from but don't have their address saved. I've cleared history, cleared the cache and deleted all my old emails but they're still there. What did I miss?
    Last edited by jmac1968; 10-07-09 at 07:28 AM.
    10-06-09 07:41 PM
  2. jmac1968's Avatar
    Anyone else having this problem?
    10-07-09 07:27 AM
  3. GlenB's Avatar
    I've not seen this behaviour, have you tried a battery pull?
    10-07-09 08:38 AM
  4. lindros2's Avatar
    Are you using BBOS 5.0 by any chance?

    Otherwise, are you using BIS or BES? If BES, how do you sync contacts?
    10-07-09 08:45 AM
  5. dcgore's Avatar
    if problem continues, perform a hard reset.
    10-07-09 11:53 AM
  6. dparks69's Avatar
    my storm running 5.0.0.230 has been doing this as well. It didnt really bother me that much so I never really paid any attention as to wether or not it has stopped, hang on, ok, reboot didnt clear it so i dunno what to tell ya. if i run across a fix ill post back later.
    10-07-09 12:18 PM
  7. jmac1968's Avatar
    Are you using BBOS 5.0 by any chance?

    Otherwise, are you using BIS or BES? If BES, how do you sync contacts?
    Yes I'm running 5.0 and BIS. I've done a battery pull. Where are these being saved at???
    10-07-09 04:01 PM
  8. lindros2's Avatar
    A couple of thoughts:

    1. Are you using FACEBOOK? If you are (or another third-party app which is "integrating" itself with your mail and contacts), this could be the culprit.

    2. Regarding BBOS 5.0, there is a stupid feature that "remembers" recent email addresses. More than contacts - it provides anything recent.

    One of these two things could be your issue.

    My opinion (as a ~7-year BB guy): stick to 4.7.1 and clean off Facebook, etc.
    10-07-09 09:45 PM
  9. jonchos's Avatar
    Super old thread but, did anyone ever found a solution to this?
    I am having the exact same issue with a Bold 9650, driving me nuts!
    07-10-10 02:07 AM
  10. the_sandman_454's Avatar
    Try going to your Messages folder. Hit the menu button, hit general options, and set "show recent contacts when composing email" to no.

    Posted from my CrackBerry at wapforums.crackberry.com
    Don00 likes this.
    07-10-10 08:17 AM
LINK TO POST COPIED TO CLIPBOARD