1. eml426's Avatar
    Has anyone had a new software update pushed to their phone? One of my customers got an alert for an OTA update. Nine hours later it's STILL not finished...she can't stop it or use the phone at all.
    02-24-10 05:33 PM
  2. lastraid's Avatar
    Then something went wrong- Hours is long.

    This why I would never suggest an OTA update.
    02-24-10 05:36 PM
  3. BlkBryAddict's Avatar
    At this point you just unplug the phone and hope for the best. This way if something did go horribly wrong, then we can get started on fixing it.
    02-24-10 05:44 PM
  4. BlkBryAddict's Avatar
    BTW, what OTA upgrade. It should have said. You know you are in the Tour forum right?
    02-24-10 05:45 PM
  5. lastraid's Avatar
    BTW, what OTA upgrade. It should have said. You know you are in the Tour forum right?
    I know a reminder was sent out for those that have upgraded to .61
    02-24-10 05:49 PM
  6. BlkBryAddict's Avatar
    Well I must have misread it and noticed he had a Pearl as his device. My bad.
    02-24-10 05:57 PM
  7. eml426's Avatar
    It is a Tour. And it's not my phone so I don't know what version it's trying to update to...I would imagine 161 since that's the latest.
    I tried a battery pull but once the phone rebooted it went right back to the update progress screen and you can't do anything else.
    02-24-10 06:19 PM
  8. BlkBryAddict's Avatar
    Bring the phone outside for best possible signal?
    02-24-10 06:35 PM
  9. Go Blue's Avatar
    When I tried to update my 9630 Tour to OS v5.0 using DM, it went through the backup steps and started the upgrade. It failed part way through with the message "Failure to connect to ROM". Tried it 2 more times, same result. each time it self-restored to v4.7

    I then tried the OTA upgrade, and it failed the first time -- no error code, just a message that upgrade was unsuccessful. It self-restored to v4.7 here as well.

    On second attempt, it worked correctly -- took 45 minutes to back up, about 2 hours to download the upgrade, and about 3 hours to install.

    As said above, at 7 hours the upgrade has very likely failed -- hopefully it will restore back to 4.7, or if not -- hopefully you will be able to un-brick it manually.

    Good luck !!
    02-24-10 06:44 PM
LINK TO POST COPIED TO CLIPBOARD