1. Blackfeet's Avatar
    I am having a little issue with my SMS, and it is NOT that I can not view them. I have it set to display the name of the sender, instead of the number. However, in doing os, it appears that a "box" is placed in the view with the name run vertically down the right hand side with the name printed.

    Screen shot:

    Is there a way to disable this, or alter the view, or is this just the way it is? I have searched the forums, Googled, and searched HowardForums, all to no avail.

    Thanks in advance . . .
    12-31-09 01:53 PM
  2. crackercraig's Avatar
    Yes. its a simple fix. Just make the size of your text smaller. It comes out like that because the text is too large to fit on the screen.


    go to options, then screen/keyboard, then change font size. then save your settings. this can be changed at anytime by following the same steps.
    12-31-09 03:25 PM
  3. Blackfeet's Avatar
    I was afraid of that. I like the larger font for my older eyes.

    Can't have both, I guess.

    Thanks for the info . . .
    12-31-09 07:55 PM
LINK TO POST COPIED TO CLIPBOARD