1. Kinkelady's Avatar
    When I begin an SMS, my screen prompts me with another "To" field after I put my contact name in. I'm sending the text to only 1 contact though! I looked for a way to modify this, but could not change the settings. This may seem a bit trivial, but it's irritating to have to delete/clear the "extra" field or skip down to begin typing my text. Does anyone know if there is a way to make my SMS default to just 1 "To:" field???? Any helpful input will be appreciated!
    11-03-09 11:29 AM
  2. merc476's Avatar
    All you have to do is scroll right down to the message box after you enter the 1 person you want to send the sms to. It's like it's not even there. You will find it very convenient when you want to send the same sms to more than one person. Personally, I noticed that and thought about it but it's so convenient when sending multiple people the same sms that I didn't even bother trying to figure out why it was like that or if there was a way to change it. But it obviously bothers you. To each is own
    11-03-09 11:34 AM
  3. arcadence's Avatar
    I noticed this change from OS 4.7 to OS 5.0 While I enjoy threaded texting, I didn't like the popup box for the contact. I liked how it was before (in the top portion) and you just started typing a contact's name. Not sure how to fix this, but I wouldn't give up threaded sms to do so.
    11-03-09 12:00 PM
  4. Kinkelady's Avatar
    Well, I guess I'll just have to get used to it!! I very RARELY send texts to multiple contacts, so that's why it's a little irritating to me. But it was still worth upgrading from the Pearl!!! (Now if I can only learn how to type with 2 fingers instead of just 1!!!) Thanks for the replies/input!!
    11-03-09 01:04 PM
  5. Erika122's Avatar
    it may be easier for u to just type in recipatents name on main screen the menu sms contact then start typing....
    11-04-09 10:21 AM
  6. schnable's Avatar
    When I begin an SMS, my screen prompts me with another "To" field after I put my contact name in. I'm sending the text to only 1 contact though! I looked for a way to modify this, but could not change the settings. This may seem a bit trivial, but it's irritating to have to delete/clear the "extra" field or skip down to begin typing my text. Does anyone know if there is a way to make my SMS default to just 1 "To:" field???? Any helpful input will be appreciated!
    You don't have to delete the field. Just leave it blank.
    11-04-09 12:21 PM
LINK TO POST COPIED TO CLIPBOARD