1. BBICON's Avatar
    I need some assistance, when I send a txt msg it also shows in my "messages" inbox , I thought it would be simple to fix by hiding sent messages....but that didn't help . I have 5.0.0.419 if that helps
    Many thanks !

    Posted from my CrackBerry at wapforums.crackberry.com
    02-01-10 10:33 AM
  2. Motorcycle Mama's Avatar
    Messages > Options > Inbox Settings > uncheck the box for SMS And MMS
    02-01-10 10:47 AM
  3. BBICON's Avatar
    So if I understand correctly this will stop ALL txt msgs (in and out) from showing up in the "message" folder. It seems like a shame to now have 2 msg box (all mail and 1 txt) but if that is what I have to do. Thanks !

    Posted from my CrackBerry at wapforums.crackberry.com
    02-01-10 12:08 PM
LINK TO POST COPIED TO CLIPBOARD