1. jcd559's Avatar
    Lately my tour has been taking PURPLE pictures. Anyone else having this issue?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-04-09 09:14 PM
  2. RegE's Avatar
    White balance set to auto?
    11-04-09 09:37 PM
  3. lindros2's Avatar
    YES - I am having this same issue.

    On mine it started on the LEFT and got progressively worse.

    Only really happens under low light w/o flash.
    11-04-09 10:13 PM
  4. jcd559's Avatar
    White balance is set to auto. Will that make a difference?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-05-09 12:16 AM
  5. RegE's Avatar
    Auto white balance should compensate for 'off color' lighting. Oftentimes, in extremely low level lighting contitions, white balance isn't able to correct the color balance. Try to capture an image in normal light and see if the color is more accurate. Also, try a few shots with the flash. If not, the camera is malfunctioning and should be replaced.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-05-09 02:26 AM
  6. Erika122's Avatar
    finally! someone else wit this issue! i find this happens to me often! when im at a concert, or taking a picture of something moving! it also does a split screen thing as well, when i get a purple picture. white balance is set to auto as well. the screen actually splits and the top of pic will be on bottom, vice versa........
    11-05-09 10:04 AM
  7. munsterrr's Avatar
    can you guys post examples?
    11-05-09 10:26 AM
  8. Erika122's Avatar
    can you guys post examples?
    sure, heres one that shows the split screen as wel as the same purple color every time it happens, no matter what lighting its in.BTW first time trying to post a picture here, hope this works
    Attachment 43968
    11-05-09 11:10 AM
  9. RegE's Avatar
    Well, that's more 'purple' than I thought. That's not a white balance issue. At any rate, based on the split screen thing, the camera is shot. You're gonna be forced to swap it out.
    11-05-09 11:49 AM
  10. jcd559's Avatar
    i dont know how to post a pic but this exactly what is happening with my tour. i am afraid to exchange it because it has worked flawlessly otherwise. oh well looks like ill have to make a trip to the sprint store.
    11-05-09 11:58 AM
  11. arcadence's Avatar
    That's really weird. I swear, reading these threads sometimes has me wondering when will this happen to my device.
    11-05-09 12:15 PM
  12. Erika122's Avatar
    Well, that's more 'purple' than I thought. That's not a white balance issue. At any rate, based on the split screen thing, the camera is shot. You're gonna be forced to swap it out.
    yea i figured that much, crappy part is, it started happening from the begining, buttttt it happens so sporadically and not often enough that im not really beat for swapping it out just yet. when it doesnt do this the pictures are great! so ill prolly be a little stubborn about it until i get really sick of it. thanks!
    11-05-09 12:42 PM
LINK TO POST COPIED TO CLIPBOARD