1. bonnierose's Avatar
    i am having probs with my tour this morning.
    already did a battery pull.
    I hv unopened emails on my laptop.email acct. but showing no msges in my msges folder on my bb?
    what's up??

    what can i do??
    09-22-09 12:18 PM
  2. bonnierose's Avatar
    also my fb updates arent showing either.?? what's up?
    09-22-09 12:22 PM
  3. Username5300's Avatar
    Sounds like you need to resend your service books.
    09-22-09 12:22 PM
  4. bonnierose's Avatar
    what do you mean??? plse clarify and explain that.
    09-22-09 12:23 PM
  5. toonz's Avatar
    I'm having the same problem today!!I can view my emails on aol.com, but using my desktop icon doesnt work
    09-22-09 12:25 PM
  6. BluePlate's Avatar
    Me, too!!! Suddenly I'm not getting emails sent to my BB (I use Gmail, and they're arriving to my computer's inbox, but not my BB).

    I tried to go into my email set up to tinker with it, and when I try to connect, I get this message: "Your device had a problem connecting to the server."

    I've tried resending my registration and rebooting. I'm on VZW an have a Tour.

    So... any advice from anyone??
    09-22-09 12:25 PM
  7. Username5300's Avatar
    I saw a post earlier that said there was an outage I will look for the link
    09-22-09 12:26 PM
  8. bonnierose's Avatar
    I am with Sprint/Tour.. what is going on? I'm not recving anything on my bb.. frustrating!
    09-22-09 12:28 PM
  9. toonz's Avatar
    well I'm glad it's not just me!!
    09-22-09 12:29 PM
  10. Username5300's Avatar
    09-22-09 12:30 PM
  11. Stellar_act's Avatar
    This happened to me on my phone once. It just came back to life on its own after a little while haha it was weird.

    Outage sounds like the problem here though.
    09-22-09 12:33 PM
  12. bonnierose's Avatar
    i hope they fix this soon...
    this is ridiculous.
    09-22-09 01:05 PM
  13. despaiR's Avatar
    NY here, same issue.
    09-22-09 01:12 PM
LINK TO POST COPIED TO CLIPBOARD