1. MBab62's Avatar
    I have put a bunch of my own ringtones into my tour and then assigned them to certain contacts... When said person calls it defaults to a generic ringer... Any insight or is this a problem thats gona need to be fixed with an OS update???
    07-16-09 10:42 PM
  2. MBab62's Avatar
    Please dont all help at once.... Thanks
    07-17-09 05:18 AM
  3. gadzooks64#CB's Avatar
    I have assigned many custom ringtones and haven't had that issue but I did have a problem with wma type alerts. I had to convert them to mp3 for them to work.

    What type of file are you using?
    07-17-09 07:41 AM
  4. lastraid's Avatar
    It is a bit different to do this.

    Go into your profiles icon.

    Scroll to set a contact alert.

    you add an alert in there and assign the tone. once this is done, it shows in the regular contacts listing to mod from there.

    Otherwise in the contact list - it will only see the defualt tones on the phone. Why RIM did it this way, I have no idea.
    07-17-09 07:49 AM
  5. dalejr88nascar's Avatar
    i have this same problem too.. and i did it through my phone book.
    07-17-09 09:29 PM
  6. MissJennell#IM's Avatar
    I had to change all the stuff in there. When I assign it I had to make sure nothing under there had default in it. Then it worked.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-17-09 09:51 PM
  7. cadmonkey's Avatar
    Not sure if this helps but I had a similar problem. There are a few contacts that I like to mute the ringer. I found that if you leave the default ring tone, you can't adjust the volume of that ring tone. I had to select a different ringer and then adjust the volume. Hopefully these problems will be corrected with the next OS release.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-17-09 10:02 PM
  8. Zoombah's Avatar
    Do it through the phone book versus from the profiles screen.
    07-17-09 10:05 PM
  9. divacheri's Avatar
    It is a bit different to do this.

    Go into your profiles icon.

    Scroll to set a contact alert.

    you add an alert in there and assign the tone. once this is done, it shows in the regular contacts listing to mod from there.

    Otherwise in the contact list - it will only see the defualt tones on the phone. Why RIM did it this way, I have no idea.
    this is how I set up the ringers and contact alerts and its still has a mind of its own. sometimes it does what I set and other times its chooses a random notifier, or alert. It's got a mind of its own!
    07-17-09 10:14 PM
  10. MBab62's Avatar
    thank you guys... seems to be working now after a battery pull... lets see if it holds...
    07-18-09 12:11 AM
  11. Kegman's Avatar
    very interesting to the person who suggested taking away all default ringers.

    Im having this problem with sounds for all alerts. battery pull seems to fix it for a day but they all go to default eventually. and when you click on "try it" to test the sound it will say invalid rington selected please choose another....."

    i took all default alerts away and it worked again....sucks cause I like some of the defaults.

    Ill let you know if this is a temporary fix or not....hopefully new OS fixes this.

    also see my thread on this:
    http://forums.crackberry.com/f141/in...lected-267719/
    07-18-09 10:00 PM
  12. Magic Rat#WN's Avatar
    I set a custom mp3 to be the ringtone for certain contacts. It will sometimes work ok and then it will go away and will use the default for the phone. The screen will also not display the caller's name or photo when it does this. Is this the BB lagging and not identifying the incoming caller correctly? Will try the battery pull (alt-right shift-del combo) and see if that helps. BTW have tried setting the ringtone via the profile, via the contacts, via recent calls with the same results.
    07-22-09 11:02 AM
  13. Magic Rat#WN's Avatar
    I set a custom mp3 to be the ringtone for certain contacts. It will sometimes work ok and then it will go away and will use the default for the phone. The screen will also not display the caller's name or photo when it does this. Is this the BB lagging and not identifying the incoming caller correctly? Will try the battery pull (alt-right shift-del combo) and see if that helps. BTW have tried setting the ringtone via the profile, via the contacts, via recent calls with the same results.
    Reset didn't help. Anyone?
    07-22-09 01:50 PM
LINK TO POST COPIED TO CLIPBOARD